Accountant Forums


Reply
Thread Tools

how to fix? (AR showing balance for invoice with payment receivedand deposited)

 
 
Phil Nelson
Guest
Posts: n/a
Thanked:
 
      07-07-2006, 03:09 PM
I did some work for a new customer, and sent him an wrote an invoice.
After a while, the customer got around to sending a check. After another
while, I got around to receiving it using "Receive Payments". But my AR
aging summary report still shows a balance for this customer. How do
I fix that?

--
Phil Nelson
 
Reply With Quote
 
 
 
 
HeyBub
Guest
Posts: n/a
Thanked:
 
      07-07-2006, 03:21 PM
Phil Nelson wrote:
> I did some work for a new customer, and sent him an wrote an invoice.
> After a while, the customer got around to sending a check. After
> another while, I got around to receiving it using "Receive Payments".
> But my AR aging summary report still shows a balance for this
> customer. How do I fix that?


1) Compare the dates on the aging report with those of the payment.
2) Does the payment show up on the aging report? If not, visit the recorded
payment. Applied to wrong customer? Wrong date? Wrong amount?

Anyway, once you've identified what's amiss, correct the offending
transaction.


 
Reply With Quote
 
 
 
 
Phil Nelson
Guest
Posts: n/a
Thanked:
 
      07-08-2006, 12:07 AM
HeyBub wrote:
> Phil Nelson wrote:
>
>>I did some work for a new customer, and sent him an wrote an invoice.
>>After a while, the customer got around to sending a check. After
>>another while, I got around to receiving it using "Receive Payments".
>>But my AR aging summary report still shows a balance for this
>>customer. How do I fix that?

>
>
> 1) Compare the dates on the aging report with those of the payment.
> 2) Does the payment show up on the aging report? If not, visit the recorded
> payment. Applied to wrong customer? Wrong date? Wrong amount?
>
> Anyway, once you've identified what's amiss, correct the offending
> transaction.
>
>


Sorry about my incoherence above, I guess I was hasty and cut my
proofreading too short. Or there are bugs in the Thunderbird news
client.

Anyway, there is only one invoice for this customer, it is marked
"PAID". The dates match. The aging report is as of today. I just
attempted to print a statement for the customer, QB says there are
no open transactions. Refreshing the aging report didn't help.

--
Phil Nelson

 
Reply With Quote
 
Golden California Girls
Guest
Posts: n/a
Thanked:
 
      07-08-2006, 02:42 AM
Phil Nelson wrote:
> HeyBub wrote:
>> Phil Nelson wrote:
>>
>>> I did some work for a new customer, and sent him an wrote an invoice.
>>> After a while, the customer got around to sending a check. After
>>> another while, I got around to receiving it using "Receive Payments".
>>> But my AR aging summary report still shows a balance for this
>>> customer. How do I fix that?

>>
>>
>> 1) Compare the dates on the aging report with those of the payment.
>> 2) Does the payment show up on the aging report? If not, visit the
>> recorded payment. Applied to wrong customer? Wrong date? Wrong amount?
>>
>> Anyway, once you've identified what's amiss, correct the offending
>> transaction.
>>

>
> Sorry about my incoherence above, I guess I was hasty and cut my
> proofreading too short. Or there are bugs in the Thunderbird news
> client.
>
> Anyway, there is only one invoice for this customer, it is marked
> "PAID". The dates match. The aging report is as of today. I just
> attempted to print a statement for the customer, QB says there are
> no open transactions. Refreshing the aging report didn't help.
>


My guess still is you received the payment in the future.

 
Reply With Quote
 
Phil Nelson
Guest
Posts: n/a
Thanked:
 
      07-08-2006, 05:56 PM
Golden California Girls wrote:
> Phil Nelson wrote:
>> HeyBub wrote:
>>> Phil Nelson wrote:
>>>
>>>> I did some work for a new customer, and sent him an wrote an invoice.
>>>> After a while, the customer got around to sending a check. After
>>>> another while, I got around to receiving it using "Receive Payments".
>>>> But my AR aging summary report still shows a balance for this
>>>> customer. How do I fix that?
>>>
>>>
>>> 1) Compare the dates on the aging report with those of the payment.
>>> 2) Does the payment show up on the aging report? If not, visit the
>>> recorded payment. Applied to wrong customer? Wrong date? Wrong amount?
>>>
>>> Anyway, once you've identified what's amiss, correct the offending
>>> transaction.
>>>

>>
>> Sorry about my incoherence above, I guess I was hasty and cut my
>> proofreading too short. Or there are bugs in the Thunderbird news
>> client.
>>
>> Anyway, there is only one invoice for this customer, it is marked
>> "PAID". The dates match. The aging report is as of today. I just
>> attempted to print a statement for the customer, QB says there are
>> no open transactions. Refreshing the aging report didn't help.
>>

>
> My guess still is you received the payment in the future.
>


That's it! Thanks. I must have typoed the date as 7/14 when it should
have been 6/14.

--
Phil Nelson
 
Reply With Quote
 
Golden California Girls
Guest
Posts: n/a
Thanked:
 
      07-08-2006, 08:28 PM
Phil Nelson wrote:
> Golden California Girls wrote:
>> Phil Nelson wrote:
>>> HeyBub wrote:
>>>> Phil Nelson wrote:
>>>>
>>>>> I did some work for a new customer, and sent him an wrote an invoice.
>>>>> After a while, the customer got around to sending a check. After
>>>>> another while, I got around to receiving it using "Receive Payments".
>>>>> But my AR aging summary report still shows a balance for this
>>>>> customer. How do I fix that?
>>>>
>>>>
>>>> 1) Compare the dates on the aging report with those of the payment.
>>>> 2) Does the payment show up on the aging report? If not, visit the
>>>> recorded payment. Applied to wrong customer? Wrong date? Wrong amount?
>>>>
>>>> Anyway, once you've identified what's amiss, correct the offending
>>>> transaction.
>>>>
>>>
>>> Sorry about my incoherence above, I guess I was hasty and cut my
>>> proofreading too short. Or there are bugs in the Thunderbird news
>>> client.
>>>
>>> Anyway, there is only one invoice for this customer, it is marked
>>> "PAID". The dates match. The aging report is as of today. I just
>>> attempted to print a statement for the customer, QB says there are
>>> no open transactions. Refreshing the aging report didn't help.
>>>

>>
>> My guess still is you received the payment in the future.
>>

>
> That's it! Thanks. I must have typoed the date as 7/14 when it should
> have been 6/14.
>


BTDT

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Personal accounts used for business Tybow759 Quickbooks 2 08-26-2013 03:22 PM
Lease purchase (lease with option to buy) liveandlearn_again Individuals 1 06-05-2013 04:07 PM
Suggestion for Improvement Ken Blake Quicken 19 04-06-2013 06:42 PM
Bank charges included as payment for tax JennJenn General Accountancy Discussion 2 04-06-2013 04:01 PM
local or big companies for retirement and TOD itchyneebanshee@hotmail.com Financial Planning 0 04-05-2013 10:12 PM


All times are GMT. The time now is 01:33 AM.
Posts in this forum do not constitute the advice of AccountantForums.com or its members. Financial advice should always be taken from qualified advisors before committing to a financial decision.