Accountant Forums


Reply
Thread Tools

Online payments eady to send but there aren't any

 
 
nobody@nada.com
Guest
Posts: n/a
Thanked:
 
      11-27-2011, 03:17 AM
A few days ago I set up two online payments with Quicken as I have
always done. Now when I try to exit Quicken it says that I have online
payments to send and asks if I want to send them. If I click YES, it
shows a list of all recent online payments, those sent and pending,
The list includes all the payments including the last two. If I click
NO, all is OK until next time I exit and then it happens again.

Any idea how to stop this cycle?
 
Reply With Quote
 
 
 
 
Uncal Bob
Guest
Posts: n/a
Thanked:
 
      11-27-2011, 04:54 AM
On 11/26/2011 8:17 PM, (E-Mail Removed) wrote:
> A few days ago I set up two online payments with Quicken as I have
> always done. Now when I try to exit Quicken it says that I have online
> payments to send and asks if I want to send them. If I click YES, it
> shows a list of all recent online payments, those sent and pending,
> The list includes all the payments including the last two. If I click
> NO, all is OK until next time I exit and then it happens again.
>
> Any idea how to stop this cycle?


Take a look at your check register(s). Are there any that entries that
still have "SEND" in the Check Number column?

--
Uncal Bob
 
Reply With Quote
 
 
 
 
Uncal Bob
Guest
Posts: n/a
Thanked:
 
      11-27-2011, 05:15 AM
On 11/26/2011 8:17 PM, (E-Mail Removed) wrote:
> A few days ago I set up two online payments with Quicken as I have
> always done. Now when I try to exit Quicken it says that I have online
> payments to send and asks if I want to send them. If I click YES, it
> shows a list of all recent online payments, those sent and pending,
> The list includes all the payments including the last two. If I click
> NO, all is OK until next time I exit and then it happens again.
>
> Any idea how to stop this cycle?


And for the English translation of my previous post:

Take a look at your check register(s). Are there any entries that
still have "SEND" in the Check Number column?


--
Uncal Bob
 
Reply With Quote
 
nobody@nada.com
Guest
Posts: n/a
Thanked:
 
      11-29-2011, 09:05 PM
On Sat, 26 Nov 2011 21:54:19 -0700, Uncal Bob
<uncalbob@uncalbob's.house> wrote:

>On 11/26/2011 8:17 PM, (E-Mail Removed) wrote:
>> A few days ago I set up two online payments with Quicken as I have
>> always done. Now when I try to exit Quicken it says that I have online
>> payments to send and asks if I want to send them. If I click YES, it
>> shows a list of all recent online payments, those sent and pending,
>> The list includes all the payments including the last two. If I click
>> NO, all is OK until next time I exit and then it happens again.
>>
>> Any idea how to stop this cycle?

>
>Take a look at your check register(s). Are there any that entries that
>still have "SEND" in the Check Number column?


No. The check register looks like it usually does. All pending
payments have a "bolt" next to them.
 
Reply With Quote
 
Uncal Bob
Guest
Posts: n/a
Thanked:
 
      11-29-2011, 09:46 PM
On 11/29/2011 2:05 PM, (E-Mail Removed) wrote:
> On Sat, 26 Nov 2011 21:54:19 -0700, Uncal Bob
> <uncalbob@uncalbob's.house> wrote:
>
>> On 11/26/2011 8:17 PM, (E-Mail Removed) wrote:
>>> A few days ago I set up two online payments with Quicken as I have
>>> always done. Now when I try to exit Quicken it says that I have online
>>> payments to send and asks if I want to send them. If I click YES, it
>>> shows a list of all recent online payments, those sent and pending,
>>> The list includes all the payments including the last two. If I click
>>> NO, all is OK until next time I exit and then it happens again.
>>>
>>> Any idea how to stop this cycle?

>>
>> Take a look at your check register(s). Are there any entries that
>> still have "SEND" in the Check Number column?

>
> No. The check register looks like it usually does. All pending
> payments have a "bolt" next to them.


Any "hidden" accounts?

--
Uncal Bob
 
Reply With Quote
 
nobody@nada.com
Guest
Posts: n/a
Thanked:
 
      12-01-2011, 11:29 AM
On Tue, 29 Nov 2011 14:46:45 -0700, Uncal Bob
<uncalbob@uncalbob's.house> wrote:

>On 11/29/2011 2:05 PM, (E-Mail Removed) wrote:
>> On Sat, 26 Nov 2011 21:54:19 -0700, Uncal Bob
>> <uncalbob@uncalbob's.house> wrote:
>>
>>> On 11/26/2011 8:17 PM, (E-Mail Removed) wrote:
>>>> A few days ago I set up two online payments with Quicken as I have
>>>> always done. Now when I try to exit Quicken it says that I have online
>>>> payments to send and asks if I want to send them. If I click YES, it
>>>> shows a list of all recent online payments, those sent and pending,
>>>> The list includes all the payments including the last two. If I click
>>>> NO, all is OK until next time I exit and then it happens again.
>>>>
>>>> Any idea how to stop this cycle?
>>>
>>> Take a look at your check register(s). Are there any entries that
>>> still have "SEND" in the Check Number column?

>>
>> No. The check register looks like it usually does. All pending
>> payments have a "bolt" next to them.

>
>Any "hidden" accounts?


There's only the one account in thsi file.
 
Reply With Quote
 
John Pollard
Guest
Posts: n/a
Thanked:
 
      12-01-2011, 04:37 PM
(E-Mail Removed) wrote

A few days ago I set up two online payments with Quicken as I have
always done. Now when I try to exit Quicken it says that I have online
payments to send and asks if I want to send them. If I click YES, it
shows a list of all recent online payments, those sent and pending,
The list includes all the payments including the last two. If I click
NO, all is OK until next time I exit and then it happens again.

Any idea how to stop this cycle?
------------------------------------------------

I don't see your Quicken version/year/release anywhere.

Also, you didn't say when the new scheduled online payments would be due.

Assuming the online payments Quicken thinks are ready to send are the new
payments you entered: what happens if you select them in Manage Bill and
Income Reminders and click "Enter"?

Normally when there are payments to send, they appear in the "Bill and
Income Reminders" tab below the payment account. I take it they don't appear
there in your case.

Assuming there's no way that your account filters are preventing those
transactions from appearing in the account; I'd suggest you try to Validate
a Quicken Copy of your data to see if the online payments appear, ready to
Send, in the Validated Copy. If that fails, I'd do a super-Validate on the
Copy and check again.

If that doesn't help, I'd delete and re-enter the scheduled payments.

 
Reply With Quote
 
Sharx3335
Guest
Posts: n/a
Thanked:
 
      12-02-2011, 01:59 AM


"John Pollard" <(E-Mail Removed)> wrote in message
news:jb8afk$ge2$(E-Mail Removed)...
> (E-Mail Removed) wrote
>
> A few days ago I set up two online payments with Quicken as I
> have
> always done. Now when I try to exit Quicken it says that I have
> online
> payments to send and asks if I want to send them. If I click YES,
> it
> shows a list of all recent online payments, those sent and
> pending,
> The list includes all the payments including the last two. If I
> click
> NO, all is OK until next time I exit and then it happens again.
>
> Any idea how to stop this cycle?
> ------------------------------------------------
>
> I don't see your Quicken version/year/release anywhere.
>
>

More proof that Quicken Bill Pay SUCKS the big wet hairy one.
Better to simply pre-authorize your payees to debit your accounts.
That way, the onus is ON THEM to do the procedure--otherwise THEY
don't get paid and they have no one to blame aside from themselves.
YOUR way, I.e. Quicken Bill Pay, results in hundreds of postings
EVERY YEAR to this newsgroup describing various problems WITH
QUICKEN BILL PAY. It's just asking for a head ache to use QUICKEN
Bill PAY. PLUS Quicken BIll Pay costs $9.95 a month. MY WAY, using
PAD's, costs NOTHING--the debit is done on the final day possible,
too.




































































 
Reply With Quote
 
nobody@nada.com
Guest
Posts: n/a
Thanked:
 
      12-03-2011, 11:03 PM
On Thu, 1 Dec 2011 18:59:00 -0700, "Sharx3335" <(E-Mail Removed)>
wrote:

>
>
>"John Pollard" <(E-Mail Removed)> wrote in message
>news:jb8afk$ge2$(E-Mail Removed)...
>> (E-Mail Removed) wrote
>>
>> A few days ago I set up two online payments with Quicken as I
>> have
>> always done. Now when I try to exit Quicken it says that I have
>> online
>> payments to send and asks if I want to send them. If I click YES,
>> it
>> shows a list of all recent online payments, those sent and
>> pending,
>> The list includes all the payments including the last two. If I
>> click
>> NO, all is OK until next time I exit and then it happens again.
>>
>> Any idea how to stop this cycle?
>> ------------------------------------------------
>>
>> I don't see your Quicken version/year/release anywhere.
>>
>>

>More proof that Quicken Bill Pay SUCKS the big wet hairy one.
>Better to simply pre-authorize your payees to debit your accounts.
>That way, the onus is ON THEM to do the procedure--otherwise THEY
>don't get paid and they have no one to blame aside from themselves.
>YOUR way, I.e. Quicken Bill Pay, results in hundreds of postings
>EVERY YEAR to this newsgroup describing various problems WITH
>QUICKEN BILL PAY. It's just asking for a head ache to use QUICKEN
>Bill PAY. PLUS Quicken BIll Pay costs $9.95 a month. MY WAY, using
>PAD's, costs NOTHING--the debit is done on the final day possible,
>too.
>
>
>

Do you really want to start this again?

You like your way better. We get that.
 
Reply With Quote
 
nobody@nada.com
Guest
Posts: n/a
Thanked:
 
      12-03-2011, 11:16 PM
On Thu, 1 Dec 2011 10:37:12 -0600, "John Pollard"
<(E-Mail Removed)> wrote:

>(E-Mail Removed) wrote
>
>A few days ago I set up two online payments with Quicken as I have
>always done. Now when I try to exit Quicken it says that I have online
>payments to send and asks if I want to send them. If I click YES, it
>shows a list of all recent online payments, those sent and pending,
>The list includes all the payments including the last two. If I click
>NO, all is OK until next time I exit and then it happens again.
>
>Any idea how to stop this cycle?
>------------------------------------------------
>
>I don't see your Quicken version/year/release anywhere.


2010 Deluxe, latest updates.
>
>Also, you didn't say when the new scheduled online payments would be due.


One of them has been paid and the other is to close to cancel and
re-enter. We'll see what happens when both have been paid. Both are
one time payments.
>
>Assuming the online payments Quicken thinks are ready to send are the new
>payments you entered: what happens if you select them in Manage Bill and
>Income Reminders and click "Enter"?


Of the two, the one that has been paid shows correct info. Other
pending one-time payments don't show up there at all.

>Normally when there are payments to send, they appear in the "Bill and
>Income Reminders" tab below the payment account. I take it they don't appear
>there in your case.


Correct.
>
>Assuming there's no way that your account filters are preventing those
>transactions from appearing in the account; I'd suggest you try to Validate
>a Quicken Copy of your data to see if the online payments appear, ready to
>Send, in the Validated Copy. If that fails, I'd do a super-Validate on the
>Copy and check again.
>


If the payments are made and the problem persists, I may have to
resort to that. I assume that process is online somewhere.

>If that doesn't help, I'd delete and re-enter the scheduled payments.


That's the first thing I thought to try, but it was too late.


Thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Send Forms but no forms to send... James Stewart Quickbooks 3 07-10-2009 03:30 PM
Programs says "Transactions to read," but there are none there TBW Microsoft Money 1 08-09-2006 12:21 AM
Are there any Smith Barney users out there? DHKirk@gmail.com Quicken 2 04-27-2006 01:27 PM
Is there anyone out there who uses quickbooks for antiques, or any "unique" items inventory? antiques lady Quickbooks 4 06-05-2005 04:56 PM
Items to Review but there is nothing there to review Microsoft Money 2 05-24-2004 11:45 PM


All times are GMT. The time now is 12:24 AM.
Posts in this forum do not constitute the advice of AccountantForums.com or its members. Financial advice should always be taken from qualified advisors before committing to a financial decision.