"you have transactions to review" flag doesn't go away

Discussion in 'Quicken' started by Robert Stanley, Aug 28, 2005.

  1. I just updated to Quicken 2006, largely to get rid of a bug that tech
    support told me by phone should be fixed...and it didn't.

    For about a year, using Quicken 2004, after a WebConnect download went
    goofy, I've had a flag for "you have transactions to review" that I can't
    get rid of. There are no transacations to review (although in the overview
    tab, it still lists 5). I've validated and super-validated in the old
    version, to no avail, and tech support told me that "this should probably be
    fixed in the next version" and encouraged me to update to Quicken 2005. I've
    just bought 2006, and the %^$#% flag is still there.

    Any thoughts?

    Thanks in advance.
     
    Robert Stanley, Aug 28, 2005
    #1
    1. Advertising

  2. Robert Stanley

    JCS Guest

    "Robert Stanley" <> wrote in message
    news:...
    >I just updated to Quicken 2006, largely to get rid of a bug that tech
    >support told me by phone should be fixed...and it didn't.
    >
    > For about a year, using Quicken 2004, after a WebConnect download went
    > goofy, I've had a flag for "you have transactions to review" that I can't
    > get rid of. There are no transacations to review (although in the overview
    > tab, it still lists 5). I've validated and super-validated in the old
    > version, to no avail, and tech support told me that "this should probably
    > be fixed in the next version" and encouraged me to update to Quicken 2005.
    > I've just bought 2006, and the %^$#% flag is still there.
    >
    > Any thoughts?
    >
    > Thanks in advance.
    >

    The flag is also used to show an account for which checks need to be
    printed. Do you have any with "Print" in the check-number field?
     
    JCS, Aug 29, 2005
    #2
    1. Advertising

  3. Robert Stanley

    Jerry Boyle Guest

    "JCS" <> wrote in message
    news:...
    >
    > "Robert Stanley" <> wrote in message
    > news:...
    >>I just updated to Quicken 2006, largely to get rid of a bug that tech
    >>support told me by phone should be fixed...and it didn't.
    >>
    >> For about a year, using Quicken 2004, after a WebConnect download went
    >> goofy, I've had a flag for "you have transactions to review" that I can't
    >> get rid of. There are no transacations to review (although in the
    >> overview tab, it still lists 5). I've validated and super-validated in
    >> the old version, to no avail, and tech support told me that "this should
    >> probably be fixed in the next version" and encouraged me to update to
    >> Quicken 2005. I've just bought 2006, and the %^$#% flag is still there.
    >>
    >> Any thoughts?
    >>
    >> Thanks in advance.
    >>

    > The flag is also used to show an account for which checks need to be
    > printed. Do you have any with "Print" in the check-number field?


    You mightr also want to check your Memorized Payee List and Scheduled
    Transaction List to make sure none of the entries in the Type field have
    "Print" rather than "Pmt".
     
    Jerry Boyle, Aug 29, 2005
    #3
  4. Both are good thoughts, guys, but unfortunately, I don't have any "print" in
    any fields (never use the printer for Quicken).

    Thanks for the suggestion. Maybe someone else has some thoughts?


    "Jerry Boyle" <> wrote in message
    news:beGQe.147844$...
    >
    > "JCS" <> wrote in message
    > news:...
    >>
    >> "Robert Stanley" <> wrote in message
    >> news:...
    >>>I just updated to Quicken 2006, largely to get rid of a bug that tech
    >>>support told me by phone should be fixed...and it didn't.
    >>>
    >>> For about a year, using Quicken 2004, after a WebConnect download went
    >>> goofy, I've had a flag for "you have transactions to review" that I
    >>> can't get rid of. There are no transacations to review (although in the
    >>> overview tab, it still lists 5). I've validated and super-validated in
    >>> the old version, to no avail, and tech support told me that "this should
    >>> probably be fixed in the next version" and encouraged me to update to
    >>> Quicken 2005. I've just bought 2006, and the %^$#% flag is still there.
    >>>
    >>> Any thoughts?
    >>>
    >>> Thanks in advance.
    >>>

    >> The flag is also used to show an account for which checks need to be
    >> printed. Do you have any with "Print" in the check-number field?

    >
    > You mightr also want to check your Memorized Payee List and Scheduled
    > Transaction List to make sure none of the entries in the Type field have
    > "Print" rather than "Pmt".
    >
     
    Robert Stanley, Aug 29, 2005
    #4
  5. Robert Stanley

    Mike B Guest

    "Robert Stanley" <> wrote in message
    news:
    > Both are good thoughts, guys, but unfortunately, I don't have any
    > "print" in any fields (never use the printer for Quicken).
    >
    > Thanks for the suggestion. Maybe someone else has some thoughts?
    >



    Try the following on a backup copy of your data file in the event you don't
    like the results. Disable all the accounts that can be disabled for
    transaction downloading. Quit out of Quicken. Delete the <filename>.QEL file
    where <filename> is the name of your Quicken file.

    Start Quicken back up, it should rebuild an empty .QEL file. See if you can
    now disable the account with the action flag for transaction download. If
    you can, do so and quit out of Quicken again. Again delete the .QEL file.

    Start Quicken up. if the action flag is gone, activate the account for
    download. Initiate a download. You will get 30-180 day's worth of
    transactions which you'll have to delete as they won't match again with
    downloaded transactions. If things still look OK, repeat with all your other
    accounts.

    I can't now recall if you said you had Quicken 2005. If you have there is an
    alternative that might also work. (or perhaps a combination of both
    methods).

    Create a new account. Move all the transactions out of the old account by
    marking them all and then cut/paste transactions or Move transactions.
    Delete the old account. Enable transaction download for the new account (you
    can also rename it to the original name if you wish).

    --
    Mike B
     
    Mike B, Aug 30, 2005
    #5
  6. Looks like a big project, but I'll give it a try. Thanks.


    "Mike B" <> wrote in message
    news:...
    > "Robert Stanley" <> wrote in message
    > news:
    >> Both are good thoughts, guys, but unfortunately, I don't have any
    >> "print" in any fields (never use the printer for Quicken).
    >>
    >> Thanks for the suggestion. Maybe someone else has some thoughts?
    >>

    >
    >
    > Try the following on a backup copy of your data file in the event you
    > don't like the results. Disable all the accounts that can be disabled for
    > transaction downloading. Quit out of Quicken. Delete the <filename>.QEL
    > file where <filename> is the name of your Quicken file.
    >
    > Start Quicken back up, it should rebuild an empty .QEL file. See if you
    > can now disable the account with the action flag for transaction download.
    > If you can, do so and quit out of Quicken again. Again delete the .QEL
    > file.
    >
    > Start Quicken up. if the action flag is gone, activate the account for
    > download. Initiate a download. You will get 30-180 day's worth of
    > transactions which you'll have to delete as they won't match again with
    > downloaded transactions. If things still look OK, repeat with all your
    > other accounts.
    >
    > I can't now recall if you said you had Quicken 2005. If you have there is
    > an alternative that might also work. (or perhaps a combination of both
    > methods).
    >
    > Create a new account. Move all the transactions out of the old account by
    > marking them all and then cut/paste transactions or Move transactions.
    > Delete the old account. Enable transaction download for the new account
    > (you can also rename it to the original name if you wish).
    >
    > --
    > Mike B
    >
     
    Robert Stanley, Aug 31, 2005
    #6
  7. Robert Stanley

    Bob Weissman Guest

    In article <>,
    Robert Stanley <> wrote:
    >For about a year, using Quicken 2004, after a WebConnect download went
    >goofy, I've had a flag for "you have transactions to review" that I can't
    >get rid of. There are no transacations to review (although in the overview
    >tab, it still lists 5). I've validated and super-validated in the old
    >version, to no avail, and tech support told me that "this should probably be
    >fixed in the next version" and encouraged me to update to Quicken 2005. I've
    >just bought 2006, and the %^$#% flag is still there.
    >
    >Any thoughts?


    Can you use the overview listing to locate the 5 problem transactions
    and delete them? And add them back as Resolved transactions manually?

    - Bob
     
    Bob Weissman, Sep 7, 2005
    #7
  8. I can see the number 5 listed in overview, but don't know how to identify
    which 5. Is there a button or link I'm missing that would list these?

    This seems to be what needs to be fixed--I just can't seem to find the
    "missing 5"

    Thanks.


    "Bob Weissman" <> wrote in message
    news:VDpTe.33740$01.us.to.verio.net...
    > In article <>,
    > Robert Stanley <> wrote:
    >>For about a year, using Quicken 2004, after a WebConnect download went
    >>goofy, I've had a flag for "you have transactions to review" that I can't
    >>get rid of. There are no transacations to review (although in the overview
    >>tab, it still lists 5). I've validated and super-validated in the old
    >>version, to no avail, and tech support told me that "this should probably
    >>be
    >>fixed in the next version" and encouraged me to update to Quicken 2005.
    >>I've
    >>just bought 2006, and the %^$#% flag is still there.
    >>
    >>Any thoughts?

    >
    > Can you use the overview listing to locate the 5 problem transactions
    > and delete them? And add them back as Resolved transactions manually?
    >
    > - Bob
    >
     
    Robert Stanley, Sep 7, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sophie Borodin
    Replies:
    1
    Views:
    517
    Harlan Lunsford
    Apr 14, 2005
  2. Sophie Borodin
    Replies:
    2
    Views:
    610
  3. ScottHW
    Replies:
    2
    Views:
    229
    Allan Martin
    Jan 22, 2006
  4. Peter Van Harmelen

    Reconcile flag doesn't turn off

    Peter Van Harmelen, Mar 25, 2005, in forum: Quicken
    Replies:
    3
    Views:
    313
    Peter Van Harmelen
    Mar 26, 2005
  5. MV
    Replies:
    0
    Views:
    200
Loading...

Share This Page