Accounts screen not "flagged" at top bar


P

ps56k

Q2012 -
just noticed that my list of Accounts - which requires scrolling up/down
no longer posts a flag at the very top when any acct has downloaded
activity.
You now have to scroll and quickly review which accts may have been
flagged...
 
Ad

Advertisements

A

Al

Q2012 -
just noticed that my list of Accounts - which requires scrolling up/down
no longer posts a flag at the very top when any acct has downloaded
activity.
You now have to scroll and quickly review which accts may have been
flagged...
Gee, I never noticed (Qkn 2011 Dlx Rev 8 - 20.1.8.6) a flag at the top, only next to whichever account has downloaded activity. Just downloaded to see if I saw a flag at the top, but, nope.
 
P

ps56k

Al said:
Gee, I never noticed (Qkn 2011 Dlx Rev 8 - 20.1.8.6) a flag at the top,
only next to whichever account has downloaded activity. Just downloaded to
see if I saw a flag at the top, but, nope.
it was on my Q2009 dlx -
then had to do the usual 3yr upgrade to retain the downloading function,
and now running Q2012 dlx - just a little nit that was a quick flag
indicator of acct activity somewhere in the list.
 
R

R. C. White

Hi, Al - and ps56k.

My new problem is the opposite: a couple of accounts red-flagged, but NO
activity shown.

This MIGHT be the first known (to me) problem with Quicken in Win 8 (the
Release Preview). Quicken 2012 Deluxe installed (again) into my E:\QuickenW
folder as Quicken installs have been doing for me for a dozen years. All is
well with Quicken/Win8 EXCEPT this quirk.

First one (USAA MasterCard) and now a second (a CD at BBVA Compass) show red
flags in the Accounts Pane, but the Registers show no new downloads. Even
after clicking Downloaded Transactions/Update Transactions again, the red
flag is still there, but no new transactions. Seems to do no harm, just
irritating - and puzzling.

And I see no flag at the top of the Accounts pane.

RC
--
R. C. White, CPA
San Marcos, TX
(Retired. No longer licensed to practice public accounting.)
(e-mail address removed)
Microsoft Windows MVP (2002-2010)
(Using Quicken 2012 Deluxe R 7 and Windows Live Mail in Win8 RP x64)


"Al" wrote in message

Q2012 -
just noticed that my list of Accounts - which requires scrolling up/down
no longer posts a flag at the very top when any acct has downloaded
activity.
You now have to scroll and quickly review which accts may have been
flagged...

--
Gee, I never noticed (Qkn 2011 Dlx Rev 8 - 20.1.8.6) a flag at the top, only
next to whichever account has downloaded activity. Just downloaded to see if
I saw a flag at the top, but, nope.
 
J

John Pollard

"R. C. White"

My new problem is the opposite: a couple of accounts red-flagged, but NO
activity shown.

This MIGHT be the first known (to me) problem with Quicken in Win 8 (the
Release Preview). Quicken 2012 Deluxe installed (again) into my E:\QuickenW
folder as Quicken installs have been doing for me for a dozen years. All is
well with Quicken/Win8 EXCEPT this quirk.

First one (USAA MasterCard) and now a second (a CD at BBVA Compass) show red
flags in the Accounts Pane, but the Registers show no new downloads. Even
after clicking Downloaded Transactions/Update Transactions again, the red
flag is still there, but no new transactions. Seems to do no harm, just
irritating - and puzzling.

And I see no flag at the top of the Accounts pane.
-------------------------------------------------------------------

The flag alongside the account name can indicate several different things;
downloaded transactions being but one.

If in fact, the flag does say there are downloaded transactions, but you
don't find them on the Downloaded tab below the account register, you can
try going to the Online Center, selecting the fi/account, and making sure
the Transactions tab is displayed. Then (if you see your transactions there)
clicking Compare to Register.

If that doesn't work, the only other relatively reliable way to get things
back to near-normal that I've found is to reinstall.

[Never used Win 8, so I have no idea whether it poses any new problems.]
 
R

R. C. White

Hi, John.

Thanks, but no cigar...yet.

For the MasterCard account, the Online Center shows the one missing
transaction, but Compare Register does nothing, so far as I can tell. I'm
tempted to just manually mark the transaction "c" and go on. But I'd like
to find the real answer - for myself and for others who might need the
answer. I've had Q installed in Win8 for a few days, and this is actually
the second time already that the red flag has appeared when it seems it
should not. The first time, the flag went away when a different new
transaction was downloaded and treated properly.

I may try the re-install tomorrow, but that is always a minor hassle, of
course. Among other things, our old "no sounds" problem popped up again and
I had to re-apply the QSounds.reg file that we've been having to use ever
since Win2K back in 2000. I started to post the updated version of that in
response to Elmer Tamayo's "No Sound in Quicken Program", 4/8/12, but then I
saw that his sound problem was different. (But I see now that Ian McCall
has posted a response that might need that reg file.)

Win8 won't actually be released for a while yet, maybe months. What I'm
running now is the Release Preview, out just last week. It's the final step
in the beta process, what used to be called the Release Candidate (or RC, no
relation <g>); only a major bug can stop this from being RTM (Released to
Manufacturing - to actually burn the discs) or RTW (Released to the Web - to
be made available for download) in the "near" future.

This is not the time or place for a full review of Win8. My first
impressions are...confused. So far as Quicken is concerned, it seems to be
a new "Metro" GUI wrapped around good ol' Win7. To use Quicken, I have to
revert to the "Desktop", which looks and acts a LOT like Win7. My
impressions might be different if I had a touch-screen, but I don't, and
using Win8 with a mouse and keyboard is kind of awkward. But maybe it will
grow on me, as previous Windows generations have, after I've used it
full-time for a while.

RC
--
R. C. White, CPA
San Marcos, TX
(Retired. No longer licensed to practice public accounting.)
(e-mail address removed)
Microsoft Windows MVP (2002-2010)
(Using Quicken 2012 Deluxe R 7 and Windows Live Mail in Win8 RP x64)


"John Pollard" wrote in message
"R. C. White"

My new problem is the opposite: a couple of accounts red-flagged, but NO
activity shown.

This MIGHT be the first known (to me) problem with Quicken in Win 8 (the
Release Preview). Quicken 2012 Deluxe installed (again) into my E:\QuickenW
folder as Quicken installs have been doing for me for a dozen years. All is
well with Quicken/Win8 EXCEPT this quirk.

First one (USAA MasterCard) and now a second (a CD at BBVA Compass) show red
flags in the Accounts Pane, but the Registers show no new downloads. Even
after clicking Downloaded Transactions/Update Transactions again, the red
flag is still there, but no new transactions. Seems to do no harm, just
irritating - and puzzling.

And I see no flag at the top of the Accounts pane.
-------------------------------------------------------------------

The flag alongside the account name can indicate several different things;
downloaded transactions being but one.

If in fact, the flag does say there are downloaded transactions, but you
don't find them on the Downloaded tab below the account register, you can
try going to the Online Center, selecting the fi/account, and making sure
the Transactions tab is displayed. Then (if you see your transactions there)
clicking Compare to Register.

If that doesn't work, the only other relatively reliable way to get things
back to near-normal that I've found is to reinstall.

[Never used Win 8, so I have no idea whether it poses any new problems.]
 
Ad

Advertisements

J

John Pollard

:

For the MasterCard account, the Online Center shows the one missing
transaction, but Compare Register does nothing, so far as I can tell. I'm
tempted to just manually mark the transaction "c" and go on. But I'd like
to find the real answer - for myself and for others who might need the
answer.
----------------------------------------------

I genuinely wish you good luck with that; I know a lot of people will be
happy to have that answer. This problem has been around since at least Q2006
(as I recall) and probably earlier than that.

[When clicking the Compare to Register button does work, it immediately puts
you in the Downloaded tab of the appropriate account register with the
downloaded transactions visible and ready to be processed.]

[You can't really hurt anything by clearing your existing transaction. And
if you want to come closer to accomplishing what a successful download would
have done, you can add the "posting date" to your existing transaction by
right-clicking it, then holding down CTRL while left-clicking "Copy
transaction(s)".]
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top