Cannot log in to Wells Fargo account

Discussion in 'Quicken' started by alektrishan@not.gmail.com, Oct 4, 2014.

  1. Guest

    I filled out my check register according to this week's bills, and hit
    Ctrl-Shift-U (Update Now). I entered the same password that I have
    always used and hit "Update Now".

    Instead of processing payments and downloading info, up popped a new
    box that said "To continue, enter the password for the following
    institutions: Wells Fargo Bank". But there's no place to (re)type the
    password!

    I then closed Quicken and logged in to the Wells Fargo website using
    that same password.

    How do I fix this?
     
    , Oct 4, 2014
    #1
    1. Advertisements

  2. Porter Smith Guest

    wrote in
    You might try Deactivating and then reactivating online serevices for the
    account.

    Or call WF cust ervice, They have a special number for Online banking,
    including Quicken (it's on their web site)
     
    Porter Smith, Oct 4, 2014
    #2
    1. Advertisements

  3. R. C. White Guest

    Hi, alektrishan.

    Which version of Quicken?

    I've been using Quicken for over 20 years and Update it online at least once
    a day. In Q2015 Deluxe, as for the past several years, I do my One Step
    Update by clicking the Update icon; it pulls my passwords from my Quicken
    Password Vault, and all my accounts - including my Wells Fargo checking
    account - get downloaded with no further input required.

    Ctrl-Shift-U (Update Now) does nothing for me - and never did, so far as I
    can recall. Is this a shortcut that you created in Quicken?

    RC
    -- --
    R. C. White, CPA
    San Marcos, TX
    (Retired. No longer licensed to practice public accounting.)

    Microsoft Windows MVP (2002-2010)
    (Using Quicken Deluxe 2014 R 7 and Windows Live Mail in Win8.1 x64)


    wrote in message
    I filled out my check register according to this week's bills, and hit
    Ctrl-Shift-U (Update Now). I entered the same password that I have
    always used and hit "Update Now".

    Instead of processing payments and downloading info, up popped a new
    box that said "To continue, enter the password for the following
    institutions: Wells Fargo Bank". But there's no place to (re)type the
    password!

    I then closed Quicken and logged in to the Wells Fargo website using
    that same password.

    How do I fix this?
     
    R. C. White, Oct 6, 2014
    #3
  4. Guest

    Can you see if your Password Vault hasn't somehow "lost" the WF password.

    Tools>>Password Vault>>Add or Edit Passwords...

    Look through your list & see if the WF entry has a No in the Password Stored column. If so, you should be able to add your WF password.
     
    , Oct 6, 2014
    #4
  5. Guest

    That worked! Thanks.
     
    , Oct 6, 2014
    #5
  6. Guest

    Me, too. I'm presently usiung Q 2013.
    Typo. Ctrl-Alt-U is Update Now.
     
    , Oct 8, 2014
    #6
  7. R. C. White Guest

    Hi, Alek.
    Nope. Not on my computer.

    And I can't find any "Update Now" shortcut in the Help file (Tell me about
    keyboard shortcuts in Quicken), either.

    As I said, I've been using Quicken for over 20 years and have never known of
    an Update Now shortcut. Are you using a helper file of some kind, or some
    special keyboard?

    RC
    -- --
    R. C. White, CPA
    San Marcos, TX
    (Retired. No longer licensed to practice public accounting.)

    Microsoft Windows MVP (2002-2010)
    (Using Quicken Deluxe 2014 R 7 and Windows Live Mail in Win8.1 x64)


    wrote in message
    Me, too. I'm presently usiung Q 2013.
    Typo. Ctrl-Alt-U is Update Now.
     
    R. C. White, Oct 8, 2014
    #7
  8. R. C. White Guest

    Hi, Aleck.

    Let me try this one more time...

    Yesterday I bought Q2015 Deluxe at Office Depot. (OD 's shelf price was the
    same $74.99 that Best Buy showed, but the shelf tag also showed a $15
    Instant Savings - which cut the price to $59.99 - so I bought it, of
    course.)

    I haven't even installed 2105. When I started 2014 again to record my new
    purchase, I first tried the Ctrl+Al+U - and it WORKED!

    Haven't had time yet to try all the permutations, but it still works on 2014
    this morning, so it seems I was wrong about this. At least, SOMEtimes. I
    still don't know why it works sometimes and not other times. I don't know
    how I missed this all these years, because I have wished for a keyboard
    shortcut for this. Thanks for motivating me to try it.

    RC
    -- --
    R. C. White, CPA
    San Marcos, TX
    (Retired. No longer licensed to practice public accounting.)

    Microsoft Windows MVP (2002-2010)
    (Using Quicken Deluxe 2014 R 7 and Windows Live Mail in Win8.1 x64)


    wrote in message
    Me, too. I'm presently usiung Q 2013.
    Typo. Ctrl-Alt-U is Update Now.
     
    R. C. White, Oct 9, 2014
    #8

  9. I run Quicken 2014 Deluxe under Windows 8.1 Professional. I tried
    Ctrl-Alt-U and it did nothing. So I shut down Quicken, restarted it,
    and tried again. It still does nothing here!
     
    Ken Blake, MVP, Oct 9, 2014
    #9
  10. R. C. White Guest

    Hi, Ken.
    I'm an optimist, but you are probably right. ;^{ But now I HAVE installed
    Quicken 2015 Deluxe. ;<)

    This Ctrl+Alt+U thing is getting stranger - and morphing into another
    anomaly that I've been meaning to ask about...

    I tried that Update shortcut again just now and it didn't work. Then, I
    noticed Quicken's Title Bar, that topmost line that reads "Quicken 2015
    Deluxe -", followed by my Quicken File Name and my currently-open account.
    This bar had black text on a TAN background (Q's default color scheme). I
    clicked on the bar and the background turned Blue, my chosen color. And
    THEN the Ctrl+Alt+U worked! Somehow, the Quicken window had lost focus;
    clicking on that bar brought Q back to the front.

    And that brings up the anomaly I mentioned. I've been very frustrated
    several times recently when Ctrl+V does not work to insert text that I KNOW
    I just put onto the Clipboard with Ctrl+C (and, yes, Edit Preferences is set
    to use the Windows Standard settings - very cleverly hidden in Preferences |
    Setup | Keyboard Mappings). It just beeps at me every time I try Ctrl+V.
    When I'm in this sinkhole, if I finally recognize that the Title Bar has
    turned tan, I can click it and then Ctrl+V - or Right-click/Paste - will
    probably work right again.

    This happens in some other parts of Q2014 - and now Q2015 - but I don't
    recall all of them just now. Such as when I click Backup or press Ctrl+B,
    especially after an OSU, and Q just beeps. But when my keyboard suddenly
    refuses to work, clicking on the Title Bar will often regain Q's attention.

    Anybody else notice this loss of focus? What causes it? How can I (we) fix
    it? Any ideas, John P.?

    RC
    -- --
    R. C. White, CPA
    San Marcos, TX
    (Retired. No longer licensed to practice public accounting.)

    Microsoft Windows MVP (2002-2010)
    (Using Quicken Deluxe 2015 R 2 and Windows Live Mail in Win8.1 x64)


    "Ken Blake, MVP" wrote in message


    I run Quicken 2014 Deluxe under Windows 8.1 Professional. I tried
    Ctrl-Alt-U and it did nothing. So I shut down Quicken, restarted it,
    and tried again. It still does nothing here!
     
    R. C. White, Oct 9, 2014
    #10

  11. Different subject, but I'm eager to hear what you think of it. What
    changes and fixes do you see? What do you think of them?

    No rush to answer those questions, by the way. You probably want a few
    days of using it before you do.


    Before pressing Ctrl+Alt+U, I had made sure that Quicken hadn't lost
    focus. And to match what you did, I just tried again--clicked on the
    title bar, then pressed Ctrl+Alt+U. Still nothing.


    Just in Quicken? Or in other applications too?


    Never had that Ctrl-V problem.


    And I've never seen Quicken lose focus by itself.

    Ken
     
    Ken Blake, MVP, Oct 9, 2014
    #11
  12. Guest

    Quicken Deluxe 2013

    Open to the check register

    Far upper right, there's a gear with a drop-down. First entry: Update
    Now Ctrl+Alt+U
     
    , Oct 9, 2014
    #12

  13. Yep, I see that there,. But I never saw any result if I pressed those
    keys. But I just tried it again, and yes, it works! But I have to wait
    long enough for it to happen.
     
    Ken Blake, MVP, Oct 10, 2014
    #13
  14. John Pollard Guest

    "R. C. White" wrote

    I haven't even installed 2105. When I started 2014 again to record my new
    purchase, I first tried the Ctrl+Al+U - and it WORKED!

    Haven't had time yet to try all the permutations, but it still works on 2014
    this morning, so it seems I was wrong about this. At least, SOMEtimes. I
    still don't know why it works sometimes and not other times. I don't know
    how I missed this all these years, because I have wished for a keyboard
    shortcut for this. Thanks for motivating me to try it.
    --------------------------------------------------------------

    CTRL+ALT+u (Update Now) is not just another way to download.

    1.) It only downloads from the one financial institution - unlike One Step
    Update.
    2.) It does not "aggregate your download with other user's downloads", as
    One Step Update does
    3.) Sometimes "Update Now" is the only way you can download from a financial
    institution (when they block the aggregated One Step Update downloads, for
    example)
    4.) Update Now will often resynchronize Quicken with the financial
    institution (in the event some download characteristic for that fi has
    changed).
     
    John Pollard, Oct 10, 2014
    #14
  15. R. C. White Guest

    Hi, John.

    Thanks for the explanations.
    Yes, I saw that, once I got it working - mostly by re-establishing focus on
    Quicken.

    I'll keep your other 3 comments and study them later.

    Do you know how and why Quicken 2014 and 2015 sometimes loses focus? So far
    as I recall, that was never a problem in previous versions.

    In some cases, it's merely a matter of impatience/timing: After clicking
    Backup, the keyboard doesn't work until after the disk write is finished;
    that I understand, once I realize what is happening. But other times, Q
    loses the focus and must be manually brought back into focus, such as by
    clicking on the Title Bar.

    RC
    -- --
    R. C. White, CPA
    San Marcos, TX
    (Retired. No longer licensed to practice public accounting.)

    Microsoft Windows MVP (2002-2010)
    (Using Quicken Deluxe 2015 R 2 and Windows Live Mail in Win8.1 x64)


    "John Pollard" wrote in message
    "R. C. White" wrote

    I haven't even installed 2105. When I started 2014 again to record my new
    purchase, I first tried the Ctrl+Al+U - and it WORKED!

    Haven't had time yet to try all the permutations, but it still works on 2014
    this morning, so it seems I was wrong about this. At least, SOMEtimes. I
    still don't know why it works sometimes and not other times. I don't know
    how I missed this all these years, because I have wished for a keyboard
    shortcut for this. Thanks for motivating me to try it.
    --------------------------------------------------------------

    CTRL+ALT+u (Update Now) is not just another way to download.

    1.) It only downloads from the one financial institution - unlike One Step
    Update.
    2.) It does not "aggregate your download with other user's downloads", as
    One Step Update does
    3.) Sometimes "Update Now" is the only way you can download from a financial
    institution (when they block the aggregated One Step Update downloads, for
    example)
    4.) Update Now will often resynchronize Quicken with the financial
    institution (in the event some download characteristic for that fi has
    changed).
     
    R. C. White, Oct 10, 2014
    #15
  16. John Pollard Guest

    "R. C. White" wrote

    Do you know how and why Quicken 2014 and 2015 sometimes loses focus? So far
    as I recall, that was never a problem in previous versions.
    ------------------------------------------------------------------

    What I "know", I only know because of one really sharp software developer
    who posts in the Quicken Live Community. So I can not give you chapter and
    verse, or explain any details. I may not even be able to accurately pass on
    what he said - what follows is only my understanding.

    Apparently Quicken's basic design - present for a very long time - is to
    have a "shell" application which "calls" Quicken features ... which are
    more-or-less also "applications" to Windows. This arrangement seemed to work
    fairly well until Inuit moved to Net 4.0 in Q2014 (which they apparently
    really needed to do). Now, when non-Quicken applications get focus, Windows
    does not know where (in Quicken) to return the focus.

    According to the source, this is a thorny problem, which may take a very
    long time to fix - if it ever can be fixed.
     
    John Pollard, Oct 10, 2014
    #16
  17. R. C. White Guest

    Hi, John.

    Thanks for the insight. Yes, Q2014 was when I first noticed the
    loss-of-focus problems. I've been meaning to ask about it here for the past
    year, but I hoped Q2015 would fix it. No such luck, so it seems we'll just
    live with the situation for the (maybe long) time being. I did some
    programming in BASIC when computers were new to me, but that was over 30
    years ago. Quicken's structure is WAY over my head, so I'm not about to try
    for a more definitive explanation. ;^|

    I seldom visit forums, whether Quicken's or others. They just don't fit my
    way of asking and reading questions and answers. (That's part of the reason
    why I'm no longer an MVP.) This newsgroup format fits me MUCH better. Too
    sad that Usenet is fading away.

    RC
    -- --
    R. C. White, CPA
    San Marcos, TX
    (Retired. No longer licensed to practice public accounting.)

    Microsoft Windows MVP (2002-2010)
    (Using Quicken Deluxe 2015 R 2 and Windows Live Mail in Win8.1 x64)


    "John Pollard" wrote in message
    "R. C. White" wrote

    Do you know how and why Quicken 2014 and 2015 sometimes loses focus? So far
    as I recall, that was never a problem in previous versions.
    ------------------------------------------------------------------

    What I "know", I only know because of one really sharp software developer
    who posts in the Quicken Live Community. So I can not give you chapter and
    verse, or explain any details. I may not even be able to accurately pass on
    what he said - what follows is only my understanding.

    Apparently Quicken's basic design - present for a very long time - is to
    have a "shell" application which "calls" Quicken features ... which are
    more-or-less also "applications" to Windows. This arrangement seemed to work
    fairly well until Inuit moved to Net 4.0 in Q2014 (which they apparently
    really needed to do). Now, when non-Quicken applications get focus, Windows
    does not know where (in Quicken) to return the focus.

    According to the source, this is a thorny problem, which may take a very
    long time to fix - if it ever can be fixed.
     
    R. C. White, Oct 11, 2014
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.