Can't allocate lots for an investment sale


B

Brian

Hello,

When recording sale of a stock, I wasn't asked which lot
to sell when creating the transaction. And, of course, it
chose the wrong lot. In the help, it says to right click
the transaction and choose 'reallocate lots', but this
option is not available for me to select. So how do I
change the lot allocation then?

I do not have 'use FIFO' checked in the tools-> investment
options.

Thanks for your help,
Brian.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top