Can't get rid of beeps in Money Plus Premium


M

Miles

Running on Vista Home Premium, shut off all sounds in Vista Sounds screen
under Control Panel, muted the System Sound, still get a beep whenever I'm in
the Portfolio view and click on a stock. It's the computer's little internal
speaker, not my external speakers. Play Sounds is unchecked in the Program
Settings, Sounds section of MS Money.

Is there any way to get rid of this sound? This beeping is very annoying.

Thanks,

Miles
 
Ad

Advertisements

C

Cal Learner-- MVP

Running on Vista Home Premium, shut off all sounds in Vista Sounds screen
under Control Panel, muted the System Sound, still get a beep whenever I'm in
the Portfolio view and click on a stock. It's the computer's little internal
speaker, not my external speakers. Play Sounds is unchecked in the Program
Settings, Sounds section of MS Money.

Is there any way to get rid of this sound? This beeping is very annoying.
This is a Vista sounds thing.
Brent posted that this is discussed in
http://channel9.msdn.com/ShowPost.aspx?PostID=333197
He posted the following link to a .reg file incorporating
the keys: http://bneville1.home.mindspring.com/DingFix.reg

Before running a .reg file, you should always inspect it
first to be sure that it contains what it should contain.
 
Ad

Advertisements

B

Brent

Excellent advice, Cal. As standard practice, they may also want to
create a Restore Point or backup the Registry prior to applying any
modification. However, based upon the feedback received, as well as the
number of downloads, there isn't a problem with the safety or efficacy
of this particular file.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top