Chase one step update no longer works?

Discussion in 'Quicken' started by Evan Platt, Jul 15, 2011.

  1. Evan Platt

    Evan Platt Guest

    I have a checking / savings account with Chase and the One Step Update
    seems to no longer work.

    The completion screen says "2 accounts updated successfully" but no
    transactions are entered.

    This is q2011 R8.

    Any suggestions on what to check / log files to look at?

    Thanks :)
     
    Evan Platt, Jul 15, 2011
    #1
    1. Advertisements

  2. Evan Platt

    Han Guest

    I have issues with Chase at times too. Sometimes transactions download on
    the first try, sometimes 2 tries are necessary. Also, there was an email
    about maintenance either last night into this morning, or upcoming tonight,
    etc. But apart from that it works fine for my savings, checking and credit
    card accounts.
     
    Han, Jul 15, 2011
    #2
    1. Advertisements

  3. Evan Platt

    Howard Guest

    They sent an email saying they were doing maintenance this weekend and
    the dowloads would not work until Monday. Relax and wait.
     
    Howard, Jul 16, 2011
    #3
  4. Evan Platt

    Han Guest

    I think the OP's problems predate this. OSU downloads worked fine Friday
    early evening, but notnow. Website data were updated this morning.
     
    Han, Jul 16, 2011
    #4
  5. Evan Platt

    Evan Platt Guest

    It hasn't worked for a few weeks.
     
    Evan Platt, Jul 17, 2011
    #5
  6. Evan Platt

    John Pollard Guest

    "Updated successfully" only means no errors were detected. You get that
    message whether there were transactions to be downloaded or not.
    See Quicken Help > Log files > OFXlog

    You can often analyze the OFX data more easily if you do a "Save As" and
    open the resulting .TXT file in Word. If the fi doesn't format the OFX
    data conveniently, you can usually make it easier to read by inserting
    line-breaks just before each token. And you can do FIND's on the data when
    it's open in a word processor.

    If you don't see your transactions, the fi failed to make them available
    for download.

    If you do see your transactions, a remaining possibility is that the fi
    re-used a "Financial Institution Transaction ID". Those ID's should be
    unique for all time for each transaction for a specific account. Quicken
    used the "FITID" to determine if a transaction has been downloaded before
    .... if Quicken thinks the transaction has been downloaded before, it will
    not display the transaction in the "Accept transactions into Quicken"
    window.
     
    John Pollard, Jul 17, 2011
    #6
  7. Evan Platt

    lloigor

    Joined:
    Feb 28, 2011
    Messages:
    4
    Likes Received:
    0
    Is this resolved for others, or still problematic? My Chase OSU has not worked since 7/15/11.
     
    lloigor, Jul 28, 2011
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.