Connecting to the Internet


N

NealT

IWhen I opened Money 2007 it informed me that it needed to install an update.
So I followed the direction and it appeared the update installed correctly.
However, since installing the update Money has not been able to connect to
the internet. When I enter mi Windows Live ID I get the following error:

"You must be connected to the internet to sign in online."

I have checked and I am able to use sign into money central with my user
information.

Does anyone know how I can fix this issue?
 
Ad

Advertisements

M

Matt

Me too. I'm glad it's not just me but seems curiously related to the upgrade.
Lovely.
 
S

Steve

Go to start then run type in "Regsvr32 msxml2.dll" and click ok then repeat
with "Regsvr32 msxml3.dll" and "Regsvr32 msxml.dll"
Steve
 
N

NealT

I did as instructed but I am still getting the same error message.

Any other ideas?
 
S

Steve

This is most times the cause after the SP1 reinstall except for restarting
the computer
 
Ad

Advertisements

L

Larry Hutchinson

After installing Money I opened my file and tried to log in, but got this message: "You must be connected to the internet to sign in online." I have a cable internet connection that's always on. Rebooting didn't help. After a bit of exerimentation I found that unchecking the "remember password" button allowed me to login. After the first time, I was able to check the button and be able to log in.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
 
J

JC

Larry Hutchinson said:
After installing Money I opened my file and tried to log in, but got this message: "You must be connected to the internet to sign in online." I have a cable internet connection that's always on. Rebooting didn't help. After a bit of exerimentation I found that unchecking the "remember password" button allowed me to login. After the first time, I was able to check the button and be able to log in.
GREAT JOB LARRY! Initially, I did not have that the Remember Password button
checked and I received the same message. I checked the button and tried to
connect again...no dice. I then unchecked it and tried again...YES!

Thanks!
 
Ad

Advertisements

C

chadlnc

GREAT JOB LARRY! Initially, I did not have that the Remember Password button
checked and I received the same message. I checked the button and tried to
connect again...no dice. I then unchecked it and tried again...YES!

Thanks!
I was getting the same error after upgrading to Vista and nothing was
fixing it, Microsoft was clueless. Now I'm up and running. What
fixed it? Activating Windows. Because clearly that would make Money
think it didn't have an internet connection. So if unchecking the
password box doesn't work for you, check to make sure your copy of
Vista is activated.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Internet connection 1
Internet connection 0
Internet connection 2
Internet connection 0
Internet Connection 6
Can't connect to the Internet 10
Can't connect to Internet 0
Wont connect to internet 2

Top