Country Field


P

Philg

Accounting Express automatically forces the country into the address of both
new customers and the company information. This therefore prints on the
invoices. How do I disable this. We are a UK company and only deal within
the UK so do not want this field to appear within the address field. Have
checked preferences but cannot find anything
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top