date format


A

abc

I have just installed Money 04 on a new machine and uploaded my money file
sucessfully.

The date format is now US for all my accounts. Previously in my original
money file, it was UK style. How do I change it back to UK style?

Thank you.
 
Ad

Advertisements

C

Cindy Conover

I think that the format comes from your computer settings. Check those
first, if that doesn't work, post back.

Cindy
 
B

Bob Peel

Money uses the settings in Control Panel > Regional settings.

Bob Peel
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

date format 1
Date format 7
Date Format 3
Date format 2
date format 1
Date format 1
Date format 1
Date Format 6

Top