Date Format


G

Gaelle

In Canada we do DAY MONTH YEAR but the US does MONTH DAY YEAR.

It gets confusing and I want to have for ex 02-Apr-03 instead of 02/04/03
How can I do that in Quickbooks?

Thanks
Gaelle
 
Ad

Advertisements

J

Joanne

Gaelle said:
In Canada we do DAY MONTH YEAR but the US does MONTH DAY YEAR.

It gets confusing and I want to have for ex 02-Apr-03 instead of 02/04/03
How can I do that in Quickbooks?

Thanks
Gaelle
In QBPro2003 there are a few date options but they all follow the same
Month/Day/Year format.

Perhaps this is one of the differences in the Canadian version. What are
you using?

In mine, the option is accessed by changing Report Preferences/Format.

--
Sincerely,
Joanne

If it's right for you, then it's right, . . . . . for you!!!

Play - http://www.jobird.com
Pay for Play - http://www.jobird.com/refund.htm
Looking for Love? - http://www.jobird.com/hearts.htm
 
J

Jack Hatfield

Usually QB follows the date format of the system.  Does your system show dates correctly?  You can change that in Control Panel under regional settings.
Joanne wrote:


"Gaelle" <[email protected]> wrote in message news:[email protected]...



In Canada we do DAY MONTH YEAR but the US does MONTH DAY YEAR. It gets confusing and I want to have for ex 02-Apr-03 instead of 02/04/03 How can I do that in Quickbooks? Thanks Gaelle



In QBPro2003 there are a few date options but they all follow the same Month/Day/Year format. Perhaps this is one of the differences in the Canadian version. What are you using? In mine, the option is accessed by changing Report Preferences/Format.
 
D

David Paisley

Usually QB follows the date format of the system.  Does your
system show dates correctly?  You can change that in Control
Panel under regional settings.<br>
Joanne wrote:<br>
<blockquote type="cite"
cite="[email protected]">
<pre wrap="">"Gaelle" <a class="moz-txt-link-rfc2396E"
href="mailto:[email protected]">&lt;[email protected]&gt;</a> wrote in
message
<a class="moz-txt-link-freetext"
href="[email protected]</a>...
</pre>
<blockquote type="cite">
<pre wrap="">In Canada we do DAY MONTH YEAR but the US does MONTH
DAY YEAR.

It gets confusing and I want to have for ex 02-Apr-03 instead of
02/04/03 How can I do that in Quickbooks?

Thanks
Gaelle
<snip>


I believe Gaelle wants to replace the numeric monthly designation, with
an alphabetic designation. ie, 04 replaced with Apl.

I do not believe this can be accomplished. I have encountered customers
getting invoice dates confused, and finally resolved the problem by
modifying the invoice date label in template layout designer. I changed
the label to read "DATE dd/mm/yy". This has helped reduce the problem
somewhat. (I use QB Basic.)

Dave
 
D

David Abraham

Date format.



I am using Windows XP Professional. QuickBooks follows the date format of
XP. I went into Regional and Language Options on the Control Panel and
changed the short date format to dd MMMM yy. I entered space as the
separator. This changed the date format to this: “26 Sep 03” QuickBooks
follows this format. You need to restart QuickBooks in order the new format
to take effect. In the QuickBooks Preferences, I checked the “Always show
years as 4 digits”.



When I open a form in QuickBooks, it shows the date on the screen as “26 09
2003”, but prints on the form as “26 Sep 2003”. The screen view and the
printed format of the forms are very different in QuickBooks, as we know
well.



David

(e-mail address removed)

Oldcedar Accounting
 
D

David Paisley

Date format.



I am using Windows XP Professional. QuickBooks follows the date format
of XP. I went into Regional and Language Options on the Control Panel
and changed the short date format to dd MMMM yy. I entered space as
the separator. This changed the date format to this: “26 Sep 03”
QuickBooks follows this format. You need to restart QuickBooks in
order the new format to take effect. In the QuickBooks Preferences, I
checked the “Always show years as 4 digits”.



When I open a form in QuickBooks, it shows the date on the screen as
“26 09 2003”, but prints on the form as “26 Sep 2003”. The screen view
and the printed format of the forms are very different in QuickBooks,
as we know well.



David

(e-mail address removed)

Oldcedar Accounting

Thanks for the tip. I have been cursing the date issue for years, but had
never run accross this work-a-round before.

BTW, it also works with Win 2000.

Dave Paisley
 
Ad

Advertisements

P

Peter Saxton

Thanks for the tip. I have been cursing the date issue for years, but had
never run accross this work-a-round before.

BTW, it also works with Win 2000.

Dave Paisley
You export UK dates to Excel and it doesnt work. Intuit don't seem to
know or care.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

date format 1
date format 3
Date format 7
Date Format 3
Date format 2
date format 1
Date format 1
Date format 1

Top