Downloaded Transactions marked "Reconciled"


S

scream151

When I download transactions from one bank (checking) all transactions
are marked with the "R".

However, transactions when downloaded from another bank (credit card)
all transactions are marked with an "E".

Nothing is imported, like with a QIF or anything. All these
transactions enter the register via the online banking setup within
MSMoney.

I have not balanced for a long time. Its a new year and its time to
pick that habit back up. However, I just do not recall all downloaded
transactions having the reconciled flag automatically applied to them
before. Did I do something to cause this?

Thanks.
 
Ad

Advertisements

A

Adriennelisa

In Tools > Settings, under Online Service Settings, there is a option to
Automatically mark accepted transactions as Reconciled. You might want to
see if you have that turned on.
 
S

scream151

 In Tools > Settings, under Online Service Settings, there is a option to
Automatically mark accepted transactions as Reconciled.  You might want to
see if you have that turned on.
Thanks, I've looked at that a couple of times. The box for that line
is unchecked.

But, I haven't accepted them, so even if it were checked, I would have
to mark a transaction as "accepted" for it to mark it as reconciled,
right.

I download from two different banks, one's downloaded transactions are
always marked reconciled, the other's never are.

I checked my old file, it never did this. But as that file is 24MB
and contains about 8 years worth of data (Money98) and has become
corrupted such that amortization doesn't work on once working loans,
transactions disappear, yada... I've tried the repair steps mentioned
numerous times in the past, the problems with that file remain. I've
just given up on that file and I have started completely from scratch
by doing a File-New-New File.... I've setup accounts from scratch,
everything from scratch. Zero imports, 2007 and earlier data is in a
completely different file.
 
Ad

Advertisements

S

scream151

Oh, never mind. I must have at some time in the past enabled the auto
balance feature. Looking at the configuration , available at the
register, and clicking "no" and then downloading transactions
prevented further "R" transactions. I don't remember agreeing to auto-
balancing though.

Thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top