dublicate document numbers...


M

M.Ali Demirci

Why can't we use dublicate document numbers on OA2008 ?
I was using OA2006-07 and there was a on/off selection on the
Company/Preferences Menu "Allow Dublicate Document Numbers"
But in OA2008 there is no selection on that window?

HELPP
 
Ad

Advertisements

F

flexdog

This option is avail in the UI under company preference... since you are
comfortable with sql - you can change the setting directly:
UPDATE dbo.CompanyAccountTable
SET AllowDuplicateDocumentDisplayNumbers = 1
GO
 
M

M.Ali Demirci

Thanks flexdog,

I am using OA Pro 2008 UK(trial), in this version there is no selection
under company preference menu. I changed the value
"AllowDuplicateDocumentDisplayNumbers" from "False" to "True" in the
database but that not worked for me also...

Any ideas?
 
Ad

Advertisements

M

M.Ali Demirci

After changing some options from preference menu and setting the
"AllowDuplicateDocumentNumber" to True the problem solved. Thanks so much
Flexdog!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top