Error Message: "Item has not been assigned a class" - But it has!!


V

vcard

Entering hours on timesheet (QB Premier 06 - Acct & Bkpr), and entering
Cust:Job, Service Item, Payroll Item, and Class. Window comes up: "One or
more items have not been assigned a class. Save anyway or cancel and return
to the form?"

Save Anyway does save the info, and it appears it reports everything OK. I
tried 'Cancel' a couple times, and then tried to re-save - always got the
error message.

Once I changed the class (to one that actually better matched to Cust:Job),
it accepted it no problem.

I've looked to see if there's anything in the Class or Item list that seems
relevant, but haven't found anything.

Anyone have any idea what would cause this behaviour??



*** ***
 
Ad

Advertisements

G

Golden California Girls

I'm guessing here, but I wonder if one of the payroll taxes items might have
no class?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top