Getting 5000 error from one client


C

Carl

We are running MOA 2007 with SP1 on a Win2003 server. We can access the db
from the server and from one client. We cannot get MOA to successfully run
the client on another client. The application tries to start, fails and logs
the following error:

The description for Event ID ( 5000 ) in Source ( Microsoft Office
Accounting ) cannot be found. The local computer may not have the necessary
registry information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following information is
part of the event: officeaccounting2, 2.0.7503.0, argumentexception,
hostmain, onload, 1fd11f4e, 409, 2, NIL, NIL, NIL.

We have installed the SQL Client Tools and can run the SQL Management
Console and connect to the db on the Win2003 Server from this client. We can
connect to the db from a data source. TCP is setup and ported
properly/consistently between the client and the server. We have
removed/reinstalled MOA twice. I have confirmed Security is setup in the db
for the user.

On the same client if I login as another user (with admin privileges) MOA
runs successfully with no change in configuration.

Any input would be most welcome.

Thanks,
Carl
 
Ad

Advertisements

L

Lance [MSFT]

Carl, this a threading bug in user preferences, which got fixed for the 2008
version.

Easiest way to get rid of it would be to upgrade to the 2008 version.
Otherwise you could try asking tech support to do a patch for the 2007
version. The bug tracking number for this problem is #4359 in their
OfficeAccounting2008 bugs database.


This posting provided AS IS with no rights or warrenty.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top