How do I remove "Not Paid" from invoices?


S

Sam

Hi,

I'm using Office Accounting Express 2008. When I generate invoices, Office
Accounting just puts a big "Not Paid" in the center of the invoice. I don't
want this to be displayed. I tried modifying the Word template but I don't
see the status anywhere on the template. How do I remove this from my
invoices?
 
Ad

Advertisements

A

April

If you go into the order itself (open up a ticket) and go under actions,
Click manager word templates. There is a check box for include water mark.
Uncheck the box. Unfortunately you have to do this under Sales orders,
Invoices, and quotes. You can't do this on the manage word templates under
Company the check box is not there. This can only be done inside the orders.
Good thing is once you do this on all 3 sales types, it will remember it
next time. Hope this helps!
 
Ad

Advertisements

S

Sam

That worked. Thanks April.
--
Thanks,

Sam


April said:
If you go into the order itself (open up a ticket) and go under actions,
Click manager word templates. There is a check box for include water mark.
Uncheck the box. Unfortunately you have to do this under Sales orders,
Invoices, and quotes. You can't do this on the manage word templates under
Company the check box is not there. This can only be done inside the orders.
Good thing is once you do this on all 3 sales types, it will remember it
next time. Hope this helps!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top