make deposits glitch?


D

David David

hello,

i recieve many cheques, that get deposited at the bank together. when these
cheques come in, I apply the cheques to be deposited later. these funds go
into an account called "prepaid expenses". i know it sounds weird, but
that's what it's called. when i make the deposit, i select the cheques to
deposit from the deposit window, and apply it to the proper bank account.
all that works great.

here's the problem:

sometimes, if i make a mistake, i have to delete the deposit, and do it
again, which I do. however, on future deposits, the old cheques that were
removed and redeposited still show up in the deposit window, even tho they
have already been deposited. i have a long list now, dating back to 2006 of
cheques that have already been deposited! it makes if very confusing, and
difficult to sort out. The balance on the "prepaid expenses" account is
always $0.00, so it doesn't make any sense. there are NO cheques to deposit.
This only happens with deposits that I have had to correct.

i hope you understand what I am referring to, it sounds like a glitch.
anyone have a solution? I have tried to deposit them again, but it makes the
"prepaid expenses" account go into the negative, and makes another deposit
to the bank, which shouldn't exist.

dave.
 
Ad

Advertisements

L

Laura

David David said:
hello,

i recieve many cheques, that get deposited at the bank together. when
these cheques come in, I apply the cheques to be deposited later. these
funds go into an account called "prepaid expenses". i know it sounds
weird, but that's what it's called. when i make the deposit, i select the
cheques to deposit from the deposit window, and apply it to the proper
bank account. all that works great.

here's the problem:

sometimes, if i make a mistake, i have to delete the deposit, and do it
again, which I do. however, on future deposits, the old cheques that were
removed and redeposited still show up in the deposit window, even tho they
have already been deposited. i have a long list now, dating back to 2006
of cheques that have already been deposited! it makes if very confusing,
and difficult to sort out. The balance on the "prepaid expenses" account
is always $0.00, so it doesn't make any sense. there are NO cheques to
deposit. This only happens with deposits that I have had to correct.

i hope you understand what I am referring to, it sounds like a glitch.
anyone have a solution? I have tried to deposit them again, but it makes
the "prepaid expenses" account go into the negative, and makes another
deposit to the bank, which shouldn't exist.

dave.
First you really should read the help file on using the Undeposited Funds
account. That's what it was designed for.

Now, back to your issue. I have found that if I delete part of a deposit QB
goes nuts and causes file corruption. Delete the bad deposit , make a backup
file then do a file verify followed by 3 rebuilds. Hopefully this will cure
the file corruption present in your file.
 
D

David David

thanks laura,

i did the verify and rebuild process to no avail. they are still showing up
in the deposit window. any other suggestions? thanks again. Dave.
 
D

David David

Hello,

Yes, it would appear that that account has been incorrectly renamed.

In any event, in the make deposit window, if it entered the deposit in
error, i hit cntrl+d to delete that deposit. the funds re-enter the
undeposited funds account. then i re-enter the deposit properly. the balance
in the undeposited funds account goes back to $0.00, and the payments are
applied properly, the customer balances reflect properly.

however, on following deposits, the previously deleted and re-entered
paymets show up again in the selection window. if i were to select them
again, and re-enter the depsot, the undeposted funds account goes into the
negative, and customer's enjoy additional payments not made, so i can't do
this either.

it would appear all is balanced, with the exception that old previously
deleted payments still show up for some reason, even tho the balance on the
undeposited funds account is $0.00, as it should be.

Hmmmm.
 
D

David David

Hello,

I do select the payments button, as always. when i have new deposits to
make, i see new payments, as well as the old ones previously deleted. i
select the new payments to deposit, and make the deposit properly. the
balance on the undeposited account becomes $0.00. If i were to go back to
the payments window again, the new payments are gone, but the previously
deleted and re-deposited payments still show up.

This happens any time I have deleted and re-entered a deposit, which over 5
years has only been a few times, but I recieve 20 payments per day, so in
the list, there are usually up to 80 old payments there, from varying dates.
very frustrating to have to ingore them each time.

It must be some sort of internal glitch. i have upgraded QB each year, and
the problem continues to transfer over.
 
D

David David

oh, i see. i would redo the deposit the same way, but i think it would
either have 2 entries for each payment, or they would simply not dissapear.
I can't recall.

In either event, your solution worked. that was easy.

thank you so much!

Dave.
 
Ad

Advertisements

D

David David

ok, now there is 1 entry in the make deposits window, for the total amount
of the adjustment journey entry now tho. can i get rid of that somehow?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

make deposit 0
Make Deposit 1
Make a deposit 1
Make a deposit 3
Make a Vendor Deposit 2
can't make deposits 2
Make Deposits - Which Account 1
Equity Accounts / Making Deposits 4

Top