Money 2003 won't run due to encryption problem


T

Trinlay Mac Phee

I started up Money 2003 yesterday and it refused to run
saying that my encryption wasn't good enough. I have
used Money recently to download info from my credit card
account without any problem. I double checked my
encryption with Internet Explorer and it confirmed that I
have 128-bit encryption. I accessed my bank and credit
card accounts without any problem. I tried reinstalling
Money 2003 without any improvements. I removed Money
2003 from my computer and then reinstalled with the same
problem occurring. Has anyone else experienced this
problem and do you know how to fix it? Thank you. T.
Mac Phee
 
Ad

Advertisements

C

Cal Learner-- MVP

In said:
I started up Money 2003 yesterday and it refused to run
saying that my encryption wasn't good enough. I have
used Money recently to download info from my credit card
account without any problem. I double checked my
encryption with Internet Explorer and it confirmed that I
have 128-bit encryption. I accessed my bank and credit
card accounts without any problem. I tried reinstalling
Money 2003 without any improvements. I removed Money
2003 from my computer and then reinstalled with the same
problem occurring. Has anyone else experienced this
problem and do you know how to fix it? Thank you. T.
Just to make sure we understand what you are saying, you get some
error message with the word "encryption" in it when you simply start
Money.

The message you get is not "There is a problem with your Windows
Security Settings."
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top