Money cannot locate file...


J

John K

I purchased a new computer with Money 2003 pre-loaded. I
am running 2001 on the old computer which also came pre-
loaded. When I attempt to run the old money file in the
2003 program, I get the message: Money cannot locate the
file C:\My Money.mny or cannot open it, possibly because
it is a read only file or you do not have permission to
change it or the disk drive is write protected.
It goes on to say I should make sure no one else is using
it. I am certain the file is not protected, I am logged
on as administrator, and I have copied the file using the
LAN and a CD into numerous directories without success.
The file is not open anywhere else. I get the same
results with a 2001 backup file, both compressed and
uncompressed. Anyone have any ideas? Both systems have XP
Home.

John K
 
Ad

Advertisements

B

Bob Peel, MVP

Have you tried navigating to wherever your .mny file lives and then double
clicking on it? The file may not be where Money is expecting it.
 
J

John K

Thank you for your quick response.
Yes, the two computers are currently networked via a
direct ethernet patch cable. I can easily access and open
the file on the old computer but the results are the
same. The error appears while money is attempting to
convert the file. I've tried placing and accessing the
file on two different partitions of the new drive, a zip
drive, different locations on the old drive, but the
results are the same. Money 2003 is convinced that the
file is write protected or in use. I've tried both
opening it from inside Money 2003 and also by directly
clicking on it in the folder I place it in.
My new 2003 must be glitched. Any other suggestions?
Thanks in advance!
Desperate in Georgia
 
J

John K

Another quick follow up. I loaded 2001 on my laptop to
see if it would load the file and it does, no problem, so
the error is isolated to 2003. What I did notice on the
last attempt which I don't think I made clear was that
what 2003 seems to error on is the NEW file it is
creating, not the file it is upgrading. IOW, when it
tries to create the new 2003 file from the 2001 file,
that is the one it is saying is inaccessable. ugh.
Hmm, let me see what Quicken does since it is pre-loaded
as well.
 
M

Mark

So, what are the permissions on the folder where Money is trying to create
the new file?
What are the "temp" settings for this computer? Is that folder location
accessible (i.e. not marked as read-only)?

-Mark
 
M

Michael Abdelmalek

I'm also having this same problem trying to upgrade to 2003 from 2002. no
matter what i do, 2003 is unable to convert my .mny file. it always fails
with the same error message (Money cannot locate the
file C:\My Money.mny or cannot open it, possibly because it is a read only
file or you do not have permission to change it or the disk drive is write
protected.)

Any help would be appreciated

Thanks,

Michael
 
Ad

Advertisements

B

Boyd

I am experiencing a similar problem but with a different
scenario. I am using Money 2003 on a W2K server. It was
functioning fine till I applied SP4. After SP4 it now
reports the same "file inaccessible" errors.

I have gone deep into security settings and even looked
throught the registry but I cannot find the culprit.

When i log on as administrator everything works great so I
no "file corruption" is not at fault. It is definitely a
permissions issue.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top