moneycentral / portfolio viewing


W

wjdegraff

as of this morning I am no longer able to view portfolio manager.

Both my portfolio and the left side menu pane are blank??

Nothing new on my computer since I last used this feature on Friday.

I am running Vista home and IE7 or msn premium.

I have tried to reload money. I have followed the troubleshooting guide and
added the items to tools/security/trusted sites. The program does start in
the trusted site prtected mode off as always. I reloaded the certificate
after performing a advanced reset.

NO JOY

Anything that I am missing?
 
Ad

Advertisements

M

Mark

Have you tried removing and reinstalling the Toolbox?
http://support.microsoft.com/kb/176841
Has anything else happened/changed on your computer since it was working
Friday?
For example, some change to your firewall/AV or other security software (an
update/download)?

-Mark
 
W

wjdegraff

yes I removed/reinstalled money tool box.

I checked IE privacy/site settings.

Still no Joy.

Anything I'm missing??

Bill
 
C

Cal Learner-- MVP

In microsoft.public.money, (e-mail address removed)
yes I removed/reinstalled money tool box.

I checked IE privacy/site settings.

Still no Joy.

Anything I'm missing??
I would try creating a new XP/Vista user, and try accessing as that
user.

IF that succeeds, then consider setting various IE7 settings,
perhaps to defaults.
 
W

wjdegraff

created a user TEST and logged in to it. was able to access moneycentral
and view my portfolio.

What possible settings in IE could be causing this?


Thanks

getting somewhere now

Bill
 
C

Cal Learner-- MVP

In microsoft.public.money, (e-mail address removed)
created a user TEST and logged in to it. was able to access moneycentral
and view my portfolio.

What possible settings in IE could be causing this?
As your regular user, I would save a restore point. Then in
IE7:Tools->InternetOptions->Advanced RestoreAdvancedSettings at the
bottom. Re-enable SSL2 if that gets cleared. Close IE7 and restart.
Try again. If there is no problem, it was one of those items.

If that does not do it, in IE7:Tools->InternetOptions->Security
select Trusted Sites. DefaultLevel.

If that does not do it, try Internet and LocalIntranet zones
(actually I might *start* with LocalIntranet zone, oddly enough).
with the same tests. When it starts working, you know which area to
address. Restore your restore point if you like, and work in the
area you now suspect.
 
Ad

Advertisements

C

Cal Learner-- MVP

In said:
In microsoft.public.money, (e-mail address removed)


As your regular user, I would save a restore point. Then in
IE7:Tools->InternetOptions->Advanced RestoreAdvancedSettings at the
bottom. Re-enable SSL2 if that gets cleared. Close IE7 and restart.
Try again. If there is no problem, it was one of those items.

If that does not do it, in IE7:Tools->InternetOptions->Security
select Trusted Sites. DefaultLevel.

If that does not do it, try Internet and LocalIntranet zones
(actually I might *start* with LocalIntranet zone, oddly enough).
with the same tests. When it starts working, you know which area to
address. Restore your restore point if you like, and work in the
area you now suspect.
If I were to pick one to try it would be to enable
Tools->Options->Security->LocalIntranet->CustomLevel->Downloads:FileDownload
if it is not already ticked.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Moneycentral portfolio for Options 1
Portfolio View 2
Portfolio view 0
Portfolio view 2
Portfolio Views 2
Portfolio View 0
portfolio views 1
portfolio view 0

Top