MS Money 2006 UK stops working if I add one more transaction!!!


M

masplin

I have spent 8 hours loading backup and going through my work step by step to
isolate at what point Money crashes. It seems to be if I add 3 more stock
transaction (in a stock that I already have a position in) then once I quit I
cannot reload the file. For example if I add a line buy 1 of XXX, fine, add
another, fine, add a 3rd and bang!

I have tried running repair but says no problems (has to be one the file
before it blows up), I have tried archiving in case there was some
transaction limit (which i know there isn't), I have tried the same process
on another pc with the same result, I have tried different stocks in
different account and it is always the same.

Before I add the last trade it works perfectly and I was quite happy keeping
this old software. Anyone any clues as to what threshold I must have
reached? The login screen appears but after clicking login the program closes
and I see the .lrd file in the file manager.

Failing that what alternatives does anyone recommend for a UK user?
 
Ad

Advertisements

C

Cal Learner

First, there is no Money 2006 UK version. See below.
I have spent 8 hours loading backup and going through my work step by step to
isolate at what point Money crashes. It seems to be if I add 3 more stock
transaction (in a stock that I already have a position in) then once I quit I
cannot reload the file. For example if I add a line buy 1 of XXX, fine, add
another, fine, add a 3rd and bang!
I suggest you open any file you can, such as Sample.mny.
In XP, you can do that by going to your Money install folder
and right-clicking Sample.mny, and choosing Open.
Go to Tools->Settings->ProgramSettings and set the
(GeneralDisplay:)StartMoneyWithThisPageOpen:AccountList.
Close Money.

Then open the problem file once or twice.


Then Tools->Settings->HomePageDisplayOptions and Remove the
Investment Performance module. If you still have a problem, remove
everything. If the problem goes away, you can add things back until
the crash does not happen. Add back in the other things you want
on the home page. Let us know which was the problem module.
 
M

masplin

sorry typo 2004. Thanks Cal but I can open any number of older files
including sample or one from a few days ago and all work fine. I can add
records to my bank account no problem. I can add 3 three more stock
transaction to an investment account and it works fine until I close it. I
then can't reopen it. I hadn't closed it for a week so only just noticed as
been adding lots of trades. Its the same in any invesment account buying any
stock.
 
C

Cal Learner

sorry typo 2004. Thanks Cal but I can open any number of older files
including sample or one from a few days ago and all work fine. I can add
records to my bank account no problem. I can add 3 three more stock
transaction to an investment account and it works fine until I close it. I
then can't reopen it. I hadn't closed it for a week so only just noticed as
been adding lots of trades. Its the same in any invesment account buying any
stock.
I made the suggestion in the other posting thinking that you might
be using 2005 UK or 2006 US. I don't know if that would apply to
2004 or not.

If not, you might try http://support.microsoft.com/kb/902466 using
the level 2 method titled "Run the Standard File Repair utility in
Microsoft Money 2000, in Microsoft Money 2001, in Microsoft Money
2002, or in Microsoft Money 2003", even tho you are using Money 2004
UK. That would be using a slightly newer version of the salv.exe.
 
M

masplin

Hi Cal

I removed the Inv perf component from the home page and successfully added
all my new trades no problem. If I am that component back it blows up. The
question is why? For some reason when I add anew stock to the stock list it
generates a trade of 0 units @ 0p in that inv Report which I haven't noticed
before. It coudl be I have done too many trades as usually I am not that
active. I'll try putting it back next month and see if it goes away.

Thanks so much for your advise i was getting a bit desperate.
 
C

Cal Learner

I removed the Inv perf component from the home page and successfully added
all my new trades no problem. If I am that component back it blows up. The
question is why? For some reason when I add anew stock to the stock list it
generates a trade of 0 units @ 0p in that inv Report which I haven't noticed
before. It coudl be I have done too many trades as usually I am not that
active. I'll try putting it back next month and see if it goes away.
I am glad to hear it succeeded. I suggest you use the Portfolio view
rather than the "home page" module. You can customise it nicely.
Explore the various columns that are available. In particular, the
various total return columns are very useful. You can add an icon at
the top to get you to the portfolio with a single click.
 
Ad

Advertisements

M

masplin

That's what i use to be honest so wont miss the home page component. just a
bit wierd!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top