MSN Money was unable to authenticate you.

Discussion in 'Microsoft Money' started by Victag, Nov 9, 2009.

  1. Victag

    Victag Guest

    This morning I was able to login to MSN money portfolio manager
    without issue. I tried to refresh the page and now i get the error
    "MSN Money was unable to authenticate you. Click OK to refresh the
    page and try again". I am on vista using IE 8.0.6001.18828

    I have no problems going to the same page on my XP machine and I
    already tried logging out of MSN and back in and added all of the
    Microsoft websites to my trusted zones in IE and restarted browser
    with no luck.

    This really has me wishing that the Deluxe version didnt go away :<
     
    Victag, Nov 9, 2009
    #1
    1. Advertisements

  2. Victag

    Mark Guest

    Were you using MSN to get to the Portfolio, or were you using Internet
    Explorer?
    Were you using a shortcut/favorite/bookmark? Or were you starting at
    http://moneycentral.msn.com and navigating to the Portfolio from this MSN
    Money home page?
    On the MSN Money home page, did you try clicking the Sign In/Out link at the
    top right to sign out and then back in?

    -Mark
     
    Mark, Nov 10, 2009
    #2
    1. Advertisements

  3. Victag

    Victag Guest

    I was just using IE, going to the MSN website, click Money, then
    Portfolio. Also tried bookmark. Cleared my temp internet files.
    Compared my IE Advanced tab options to working pc and they are the
    same. CLicked Sign out in top right corener then signed back in.
    Installed Live Messenger and logged in with no luck either.
     
    Victag, Nov 11, 2009
    #3
  4. Victag

    Mark Guest

    Are you saying that you had the same problem logging into Live Messenger as
    well?

    Can you get to other areas of MSN Money that require the sign in (for
    example Banking - My Accounts)?
    Do you have another Windows Live ID you can try signing in with? That would
    help determine if it's a problem with data associated to the WLID that is
    failing.

    -Mark

    I was just using IE, going to the MSN website, click Money, then
    Portfolio. Also tried bookmark. Cleared my temp internet files.
    Compared my IE Advanced tab options to working pc and they are the
    same. CLicked Sign out in top right corener then signed back in.
    Installed Live Messenger and logged in with no luck either.
     
    Mark, Nov 11, 2009
    #4
  5. Victag

    Victag Guest

    Everything else works fine for my ID and the portfolio was working
    fine until I hit refresh on the page one time and started to get the
    error. Live messenger works, all other MSN pages work. Even the
    portfolio works fine on my other PCs, but they are not Vista (not sure
    if its Vista that is the issue since I have only one Vista pc).
     
    Victag, Nov 12, 2009
    #5
  6. Victag

    Mark Guest

    Since it (the WLID) is working fine in other areas and since you can access
    your Portfolio on other computers using this WLID, this means there's no
    problem with your WLID or your Portfolio data.

    There must be a problem/conflict on your Vista machine then.
    Have you tried doing a full reset to defaults in IE (Tools - Internet
    Options - Advanced - Reset...)?
    Try another browser temporarily (like Firefox) to verify if it an IE problem
    or a problem in Vista itself.
    It may also be due to a conflict with something else running on this system
    that is NOT on the other systems (for example some security software,
    anti-spam, anti-virus, etc)

    -Mark


    Everything else works fine for my ID and the portfolio was working
    fine until I hit refresh on the page one time and started to get the
    error. Live messenger works, all other MSN pages work. Even the
    portfolio works fine on my other PCs, but they are not Vista (not sure
    if its Vista that is the issue since I have only one Vista pc).
     
    Mark, Nov 12, 2009
    #6
  7. Victag

    Victag Guest

    Firefox worked fine, so its an IE 8 issue. Tried resetting browser
    defaults with no luck not that I expected it to fix since it worked
    before I hit F5 to refresh the darn page. None of the IE settings
    jump out at me as the solution....can you think of one?
     
    Victag, Nov 12, 2009
    #7
  8. You might check Tools->ManageAdd-ons in IE8, and disable any that
    look as if they might block something.

    You could turn off the IE8 Tools->PopupBlocker to see if that helps
    for troubleshooting.

    You could try launching IE8 by right-clicking the IE8 launch icon,
    and RunAsAdministrator.
     
    Cal Learner-- MVP, Nov 12, 2009
    #8
  9. Victag

    Mark Guest

    Or it might simply be a corrupted cookie for moneycentral.msn.com
    -Mark
     
    Mark, Nov 12, 2009
    #9
  10. Victag

    Victag Guest

    I tried disabling all add-ons, deleted my cookies, disabled popup
    blocker and launching IE as an administrator ( though I am logged on
    as an admin). Still no luck...running out of options.
     
    Victag, Nov 12, 2009
    #10
  11. Victag

    Sisyphus Guest

    I had the same problem with Vista. I have since installed Windows 7 and
    still have the same problem using IE. However, everything works fine using
    Mozilla.
     
    Sisyphus, Dec 28, 2009
    #11
  12. Victag

    Dave Turansky

    Joined:
    Oct 18, 2012
    Messages:
    1
    Likes Received:
    0
    Here is the answer that worked for me from another forum:

    I finally figured it out. It took hours on the phone with Microsoft... Delete
    all you cookies and history. Then MAKE SURE YOUR PC CLOCK is set correctly.
    Mine was off a day and that is what was causing the problem. Good luck!
     
    Dave Turansky, Oct 18, 2012
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.