New install of M07 won't access the Update servers


X

XB77

We just moved from M04 to M07. Everything seems to be working fine, except
Update spins its wheels forever, then reports an error--no access. I have
tried turning off the firewall, but that doesn't help (and I wasn't getting
a notice about Money attempting to access the internet from the firewall
anyway). Besides trying to get us to use Background Banking, the error is
"!Your last call encountered an error: 8/16/07 2:17PM !Money was unable to
connect to the online quotes server. Check your Internet connection and try
the operation again." We do have a good connection--example, Money ahs no
problems getting to the GainsKeeper website. Upon setup, we declined the
LiveID prompt--Money has no Passport credentials.

As I think about why our last call encountered an error, it refers back to
when we lost access (due to expiration) in M04. Hm. Looks like that
expiration has carried over to M07.

Any ideas?
 
Ad

Advertisements

X

XB77

Never mind. I actually used free Money phone support. My supposition about
the expiration of M04 was wrong--that was just the last date of a successful
update. the support tech took me through a bunch of settings in the
internet connection options (IE tools, options, various tabs, settings). I
will post the KB articles, which he is sending me, if anyone else runs into
this. It appears that it is a Vista security thing.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top