Pins evaporated in Pin Vault


S

Shorty

For some reason PINS disappeared from the Pin Vault for 2 First USA
credit cards. I rentered them and it seems to work now. Any idea why
this happened?
 
Ad

Advertisements

C

Clark W. Griswold, Jr.

Shorty said:
For some reason PINS disappeared from the Pin Vault for 2 First USA
credit cards. I rentered them and it seems to work now. Any idea why
this happened?
Same here. I suspect it has to do with the migration of accounts that Chase has
been doing. The web page is supposed to change in the next few days also.
 
M

moore.gg.comm

I had the same thing happen to me with First USA CC. It worked fine on
2/11 but on 2/17 the pin was gone.

I'm glad I have a hard-copy printout of my pin vault.
 
B

Bob Wang

Same thing happened here with FirstUSA PINs disappearing.
I have not been transitioned to Chase.com yet, still using the FirstUSA.com
site.
According to Chase's e-mail of the 15th, I will get to keep my current User
ID and password.

I believe this is a change from what happened to people who had to move over
earlier.
I think they had to change their User ID.

I'll see what happens on the 20th.

Bob
 
Ad

Advertisements

S

Shorty

Thank you. I re-entered the pin and it seems to be working OK now.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Pin vault 16
pin vault 1
PIN Vault reverting to old PINs... 0
Pin Vault Location? 5
PIN Vault 1
PIN Vault 1
PIN Vault 1
Pin Vault GUI 1

Top