Purchase orders not committing correctly


K

Kirsten

We have created, received and committed a purchase order in a single store
environment and that was in July but now we are looking at our stock and it
doesn't show. I have run a movement history report on that item and it shows
as being received but nothing else and when it was originally created the
item had 0 stock, the other items on that purchase order show correctly but
not this certain item. Why would this of happened?and is there anything I can
do to correct it apart from just changing the on hand inventory?
 
Ad

Advertisements

J

Jeff @ Check Point Software

Kirsten,

Sounds like maybe someone already has modified it manually, ;-( Do you have manual Inventory modifications _require_ a Reason Code? If not, maybe you should think about it.

--

Jeff
Check Point Software

=====================================================

You must be using Outlook Express/Windows Mail or some other type of newsgroup reader to
see and download the file attachment(s). If you are not using a reader, follow
the link below to setup Outlook Express. Click on "Open with newsreader"
under the MS Retail Management System on the right.

http://tinyurl.com/75bgz
=====================================================

We have created, received and committed a purchase order in a single store
environment and that was in July but now we are looking at our stock and it
doesn't show. I have run a movement history report on that item and it shows
as being received but nothing else and when it was originally created the
item had 0 stock, the other items on that purchase order show correctly but
not this certain item. Why would this of happened?and is there anything I can
do to correct it apart from just changing the on hand inventory?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top