Q99 error "read only"


B

Brock Angelo

I backed up Quicken 99 and tried to restore and I'm getting this error.

"this file exists with read only attributes. Please use a different
filename."

I have tried renaming, unchecking the read-only box, alternate locations.
What's weird is that when I "Restore Backup File" it will allow me to select
it, then it will say that it is restored. But when I try to open it, I am
blocked out and get that error. Any help?
 
Ad

Advertisements

R

R. C. White

Hi, Brock.

What media did you put the backup on? Floppy diskettes? Hard drive?

CD-ROM is, as the name Read Only Memory suggests, a Read Only media. I
haven't hit the problem myself, but I've seen MANY threads here about the
problem of trying to open or restore from CDs. As I recall, the fix is to
first Copy the files to your HD, then restore from there.

Others can correct or expand this if necessary. Or you might search the
archives.

RC
 
Ad

Advertisements

B

Brock Angelo

Thanks for the help, but yes did all of that. Copied from CD to hard drive.
Also had a floppy copy that did not backup either. If there were anyone
else counting on that information besides myself and my wife, we'd be in a
world of trouble.

Quicken: here's my towel. Adios! :)

Thanks again and good luck "backing up" :D
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Read only error 5
Read only 1
Read only 2
Read only files 1
Read Only backups 2
Read only error from 11-20-04 1
QuickBooks List as Read-Only 6
View .qbw as Read-Only 0

Top