Quicken 2014 Updates


K

Ken Blake, MVP

I installed Quicken 2014 the day before yesterday. It was still at
Release 1, even though I saw here and on the Intuit web site that it
should be at R5.

The web site (and Quicken Help) says I should be told about available
updates when I do a one-step update, but it hasn't happened even
though I do a one-step update every morning. So I'm doing a manual
update to R5 now, as I'm writing this. Anyone know what's wrong and
why I wasn't notified of the new release, and had to do it manually?
 
Ad

Advertisements

K

Ken Blake, MVP

I installed Quicken 2014 the day before yesterday. It was still at
Release 1, even though I saw here and on the Intuit web site that it
should be at R5.

The web site (and Quicken Help) says I should be told about available
updates when I do a one-step update, but it hasn't happened even
though I do a one-step update every morning. So I'm doing a manual
update to R5 now, as I'm writing this. Anyone know what's wrong and
why I wasn't notified of the new release, and had to do it manually?


Bad news! I did the manual update. It shut down Quicken, ran without a
problem, and then restarted Quicken. Quicken opened full screen on my
main monitor (even though I normally have it running in a Window on my
second monitor). It sits there with a blank pale blue empty screen
with the message "Performing final conversion steps." and a green
progress bar that's about 90% full.

It just sits there, not responding. I waited about 10 or 15 minutes,
then shut it down from Task Manager. I started it again, and it opened
the same way--with a blank pale blue empty screen with the message
"Performing final conversion steps." and a green progress bar that's
about 90% full. It's been sitting there another 10 minutes or so.

Short of reinstalling it, I don't know what to do, so unless someone
quickly comes up with a suggestion here, that's what I'll do.
 
R

R. C. White

Hi, Ken.

See the post I just made to the "Online Center Not Working" thread.

I was offered R5 after my first OSU this morning, but skipped it to do a
couple of other things first. Since then, it wasn't offered again, and I
haven't yet figured out how to get it. After closing Q (Q2014D R4) for an
hour or two, then restarting it and running OSU again, I was offered R5, but
clicking on the do-it button, nothing happened.

OK, it has been a couple of hours since I closed Q again, so I'm trying OSU
again...There's a "Download Update..." button on OSU's Summary screen, so
I'll click it...New screen says "Quicken 2014 Release 5 Update", and there
are "Update Now" and "Update Later" buttons - just like before. I
previously clicked Now, so now I'll try Later... Hmmm, just closed the
window that offered the Update. :>( So, I'll try later.

When (IF?) I have success, I'll let you know.

RC
-- --
R. C. White, CPA
San Marcos, TX
(Retired. No longer licensed to practice public accounting.)
(e-mail address removed)
Microsoft Windows MVP (2002-2010)
(Using Quicken Deluxe 2014 R 4 and Windows Live Mail in Win8.1 x64)


"Ken Blake, MVP" wrote in message

I installed Quicken 2014 the day before yesterday. It was still at
Release 1, even though I saw here and on the Intuit web site that it
should be at R5.

The web site (and Quicken Help) says I should be told about available
updates when I do a one-step update, but it hasn't happened even
though I do a one-step update every morning. So I'm doing a manual
update to R5 now, as I'm writing this. Anyone know what's wrong and
why I wasn't notified of the new release, and had to do it manually?
 
R

R. C. White

Hi, again, Ken.

I don't see my previous post, but...SUCCESS!

I don't know what I did differently, but this time, OSU offered the Update
before it even started to download transactions. I clicked that button and
IT WORKED. See my updated Sig. ;<)

RC
-- --
R. C. White, CPA
San Marcos, TX
(Retired. No longer licensed to practice public accounting.)
(e-mail address removed)
Microsoft Windows MVP (2002-2010)
(Using Quicken Deluxe 2014 R 5 and Windows Live Mail in Win8.1 x64)


"Ken Blake, MVP" wrote in message

I installed Quicken 2014 the day before yesterday. It was still at
Release 1, even though I saw here and on the Intuit web site that it
should be at R5.

The web site (and Quicken Help) says I should be told about available
updates when I do a one-step update, but it hasn't happened even
though I do a one-step update every morning. So I'm doing a manual
update to R5 now, as I'm writing this. Anyone know what's wrong and
why I wasn't notified of the new release, and had to do it manually?
 
K

Ken Blake, MVP

Hi, again, Ken.

I don't see my previous post, but...SUCCESS!

I don't know what I did differently, but this time, OSU offered the Update
before it even started to download transactions. I clicked that button and
IT WORKED. See my updated Sig. ;<)

Glad to hear it. I'm still in trouble. I just reinstalled Quicken 2014
and it went though all of its steps without a problem. Then it
restarted Quicken and the situation remains the same as it was. It
sits there with a blank pale blue empty screen with the message
"Performing final conversion steps." and a green progress bar that's
about 90% full.

Maybe I didn't wait long enough, so I'll let it try again to wait
longer this time. I'll try to be patient, but I'm worried.
 
K

Ken Blake, MVP

Glad to hear it. I'm still in trouble. I just reinstalled Quicken 2014
and it went though all of its steps without a problem. Then it
restarted Quicken and the situation remains the same as it was. It
sits there with a blank pale blue empty screen with the message
"Performing final conversion steps." and a green progress bar that's
about 90% full.

Maybe I didn't wait long enough, so I'll let it try again to wait
longer this time. I'll try to be patient, but I'm worried.


Success here too!

I didn't have to wait long at all. Almost exactly when I pressed Send
for the message above, whatever it was doing finished, and all seems
well. I'm now running R5 and all my transactions are there.
 
Ad

Advertisements

R

R. C. White

Great!

This must be our lucky day! ;<)

RC


"Ken Blake, MVP" wrote in message

Glad to hear it. I'm still in trouble. I just reinstalled Quicken 2014
and it went though all of its steps without a problem. Then it
restarted Quicken and the situation remains the same as it was. It
sits there with a blank pale blue empty screen with the message
"Performing final conversion steps." and a green progress bar that's
about 90% full.

Maybe I didn't wait long enough, so I'll let it try again to wait
longer this time. I'll try to be patient, but I'm worried.


Success here too!

I didn't have to wait long at all. Almost exactly when I pressed Send
for the message above, whatever it was doing finished, and all seems
well. I'm now running R5 and all my transactions are there.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top