Quicken Data Lost


T

Terri

This is rather strange...am using Quicken 2004 and Windows XP. On one
account, I reconciled for January and then did Feb. When I went back to Feb
it was gone and I redid it (a lot of work)...I just went in to check
something and it is gone again. The copies only seem to go to Jan. Is there
another place I should be looking for this lost month? I would hate to re-do
it for the third time...(took more than 2 hours!)...
Thanks!
Terri
 
Ad

Advertisements

F

Fred Smith

It is *very* unusual for Quicken to lose data. Are you sure you aren't
opening a backup, or old copy of the file, rather than the most recent one?

If you're sure you're opening the correct file, we need more information.
What do you mean by "it was gone", "it is gone again", "copies only seem to
go to Jan." [what copies?].
 
R

Randall

Does Quicken 2004 have filters like 2005 if so it sounds like you might have
a cleared items filter turned on.

Randall
 
T

Terri

Ok-let me try to explain:

I did the month of January in Quicken. Then I did the month of Feb. When I
went back to look at Febraury, all the data had disappeared and I was back
to Jan 31st. I reentered all of February and now when I am going to
reconcile again., my data is back to January and the Feb reconcilation and
all the checks and deposits I had entered twice has disappeared....

I do not know what a cleared item filter is...

I have tried checking my backup data and all of it seems only to show to end
of January....

Thanks...
 
T

Terri

Sorry - I am using Quicken 2005...


Terri said:
Ok-let me try to explain:

I did the month of January in Quicken. Then I did the month of Feb. When I
went back to look at Febraury, all the data had disappeared and I was back
to Jan 31st. I reentered all of February and now when I am going to
reconcile again., my data is back to January and the Feb reconcilation and
all the checks and deposits I had entered twice has disappeared....

I do not know what a cleared item filter is...

I have tried checking my backup data and all of it seems only to show to
end of January....

Thanks...
 
F

Fred Smith

We've handled lots of problems in this newsgroup, but losing data is almost
never mentioned. So, I still think your problem is opening an old version of
the file.

You say "I did the month of January". Does this mean you enter one month at
a time? Do you look at the file in the meantime?

"When I went back to look at February". How? Do you open a different file?
Is it a particular account you are looking at? Why do you have to go "back
to look"? Why isn't it sitting in your register all the time?

Regarding the Filter, do you have a View box in your Register display? If
so, what option is chosen?
 
Ad

Advertisements

T

Terri

Fred:

I do not see a VIEW box in my register display.
I do enter one month at a time.
I have three sets of "books" that I maintain in Quicken. During the month if
I want to check out a transaction, I look in Quicken.
If I wish to look at the same account, yes the register is viewable BUT if I
wish to look at another one, then I have to go to File - Open and select and
one I want. I have my backups from prior years marked so I know what they
are so I am not opening last years books.

I also make daily copies of my work and that too, indicates that February is
no longer there....

Now, am curious as to the VIEW and why I do not see it...
Many thanks!
 
T

Terri

Okay - think I have solved the problem BUT still really need to knwo about
the View box.

I went to File - Find Quicken Files and there it was - my data ended
February 2005.

Now - what Can I do not to have this reoccur? What am I doing wrong ?

Have been using Quicken for many years and this has not happened before so I
have to assume it is something in Quicken 2005...

Thanks! Waiting for the View info and any other questions you can possibly
answer!
 
T

Terri

Sorry - more info - the file is in Quicken TEMP and I want to save it to my
regular file - how do I do that???
Thanks once again..
 
Ad

Advertisements

F

Fred Smith

To copy/move a file, you have two choices: Quicken or Windows Explorer. If
it were me, I'd go into Windows Explorer and clean up your folders. It looks
to me like you have two copies of the same file, and that's what's making it
look like you are losing data.

If you use Explorer, remember that a Quicken 'file' is really a set of
files. Make sure you move all files with the same name (but different
extensions).

If you want to use Quicken, use the File>File Operations>Copy command, then
delete the old file.

Next, review how you are opening files. If you are rotating among three
files, by far the easiest is to use the File menu. Down at the bottom, you
will have your last four accessed files listed. If you use this feature, you
will *always* be opening the file you used previously.

To use Quicken's filtering, go to the View drop down list on the Register
screen. Choose the option "Filter Register View...". Quicken will add two
drop down boxes at the top of the register, View and Date Range. It's a
handy way to select records quickly. If you want to use this option all the
time, you need to check the option Edit>Preferences>Quicken
Program>Register>Keep Register Filters after Quicken Closes.

Hope this helps.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Quicken H&G data lost.... 0
Quicken 2005 Home & Business lost data 1
Quicken 2006, lost all data..Any Explination? 4
lost data? 3
Lost Data 2
Lost data 9
Lost data 1
Lost data 1

Top