Quicken uses burning engine


C

Craig

I've noticed that just by running Quicken, Nero does not work for me because
Quicken grabs the "burning engine" in Windows XP. I do not care to ever use
Quicken to backup directly to CD - is there a way to turn off Quickens
obnoxious use of this resource on my computer?
 
Ad

Advertisements

M

Margaret Wilson

Stop and then disable the "IMAPI" service in Windows XP. Then Nero will
work just fine. Did this myself a while back.

Regards,

Margaret
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top