rebuilding without backup mostly successful

Discussion in 'Peachtree Accounting' started by Marty, Jun 18, 2008.

  1. Marty

    Marty Guest

    Using PCW 2007 Premium.

    My Windows 2000 machine finally died, but the hard drive is in tact.
    Moving up to an XP machine, which means reinstalling all apps.

    I have been able to recover all the company data, etc. by simply copying
    the company folder to the new drive and browsing to it in the Open
    Company window. The last task is to make all my customized forms
    accessible.

    In previous versions, forms were stored one level up from the company
    data folder. Now I see a Forms folder under the company data folder.
    Doesn't matter where I put the files, they don't show up.

    Is there an index file I need to copy in from the old data files or is
    there a way to create one? How can I get PCW to recognize the existence
    of these form files?

    Thanks,
    Marty
     
    Marty, Jun 18, 2008
    #1
    1. Advertisements

  2. Marty

    Lila Godel Guest

    Peachtree 2007 looks for the forms file in the forms directory in the
    in the data path that was specified when the software was installed.

    If you are having to change directories in the open company dialog box
    to access your company file then it is not in your data path and
    therefore one level up from it is not where Peachtree is looking for
    your forms.

    The easy remedy is to move your forms directory along with your
    companies data directory to the directory that is the default in the
    Open Company browse dialog.

    If this is not feasible, because you want the data somewhere else (e.g.
    on a data partition) then follow these steps to change Peachtree's data
    path.

    First navigate to your Windows directory (usually C:\windows or
    C:\Winnt) and double click on the file called PXXX140.ini where XXX is
    the abbreviation for your 2007 edition (On my computer it is PPA for
    Premium Accountant's edition.).

    The First P designates Peachtree and the numbers correlate to the
    Peachtree year version number. 140 is version 2007 and 150 would be
    version 2008. Note if you have the Hide extensions for known file types
    option checked on the View tab of Folder Options you will not see the
    ..ini part in Windows Explorer.

    Then locate the line that reads DATAPATH=X where X is a valid path
    beginning with a drive letter followed by :\ and ending with Company.
    Change the path to the desired data path which must end in Company and
    save the file.
     
    Lila Godel, Jun 20, 2008
    #2
    1. Advertisements

  3. Marty

    Marty Guest

    Thank you Lila. Worked like a charm. I had a feeling the Datapath needed
    changing, but I couldn't remember where the .ini file was.
    Marty
     
    Marty, Jun 20, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.