Setting Tax as a default



How do I set the tax as a a default when a transaction is rung up?





You have to assign the your tax to each individual item. If your items do
not have a Tax assigned to them you can use the Inventory Wizard - Task 170:
Assign Item Sales Tax to assign a Item Tax to all items. An easy way of
doing this is to choose all items then when the all items are displayed in
the Workpad, change one of the items Item Tax then right click and copy then
right click again and Paste to all rows. Finally commit the changes, it may
take a few minutes if you have a lot of items.
Next go to File menu --> Configuration --> Sales Tax tab --> Tax Schedule
Basis, change default item tax group to your Item Sales tax. Any new item
created will now have this Item Tax assigned by default.



I did exactly as you said too, converting the entire database to taxed items,
but a few of my items still came out non-taxed at the POS.

I went back to the particular item "attributes" and made sure that it is a
tax item. I also set receipt default for tax on customers, which normally
set many of the previously programed as non-taxed item to be automatically

Can anyone explain why those few items behave that way?...

J Wray

I'm using HQ Manager 1.2.0185 (SP3). My inventory wizard doesn't have Task
170. It only has 110, 120, 130, 190, 200, & 210. How do I get 170? Thanks.





In HQ, you use a 203 or a 320. A 170 is only at the store level in SO

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Setting defaults 0
Default settings 2
Set Wizard Defaults? 2
Reset to default settings 3
Default Settings for Investments? 4
Default Barcode Setting 5
USA Defaulted to C corp remedies 1
"Minimum Gain" default setting? 0