Store Operations 2.0 Service Pack 1


K

knightsbridge

I am trying to download the Service Pack 1 for RMS Store Operations 2.0 with
existing version 2.0.0105 and I am getting an error message of "The expected
version of the product was not found on your system." Any suggestions or
solutions? Thank you in advance for your help.
 
Ad

Advertisements

Ad

Advertisements

G

Gerd

There is no service pack 1 for Store Operations yet. I made the same mistake
getting the same error message.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top