Store Operations POS


L

Lisa

Hi, I'm having a problem with running the Store Operations POS application.
When I run it I get: Runtime Error 429 ActiveX Component Can't Create Object.
 
Ad

Advertisements

C

craiga

I got this a few times when installing and tweaking the system a bit. I
think it happened to me after uninstalling my OPOS drivers. I think some
shared DLL file gets removed that RMS needs.

Anyway, re-installing RMS fixed the problem for me.
 
G

GPL Integrated IT

You uninstalled a shared dll that is required for RMS to operate correctly.
Following the instructions in 869696 normally doesn't fix the problem
especially when you are working with PCCharge. The only quick solution to
this problem is to reinstall the application. All of the register config
information, such as register number and database will remain the same and
your application should come back to life. The only exception may be setting
up your OPOS drivers, depending on your printer manufacturer.
 
R

Ryan Marshall

I'm having the same problem except that I also cannot uninstall or reinstall.
It says missing source media. I installed RMS 1.2 and then upgraded to SP3.


I've tried reregistering the dll's per the readme. This doesn't fix the
problem error when i try to start the app.

As for installing or uninstalling, I get the cannot find source media error.
I've tried the CD, SP3, and copying all the files local. No luck.

Basially the system is hosed since I can't install, reinstall, uninstall or
run.

Any thoughts?

Thanks a HUGE amount for any help.

Ryan
 
Ad

Advertisements

R

Ryan Marshall

Thanks Jeff!

I don't have access but just left a voicemail with sales contact to sign me
up. Is there anyway you can forward the uninstall procedures so I can get
the system cleaned up today?

Best Regards,
Ryan
(e-mail address removed)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top