Strange, self healing register problem

  • Thread starter Mike Blake-Knox
  • Start date

M

Mike Blake-Knox

For the second time in a month, I've run into a problem where the
balance in the register is wildly wrong but the balance in the account
list is correct. Using example numbers, the register might say the
balance is $100 while the account list shows the balance to be $3000.
This is after I've changed register transaction dates so they are all
earlier than today.

I've created a register report and exported it to Excel where I add a
column with the running balance. Excel's balance matches the value in
the account list. I've tried validating the Quicken fileset and having
Quicken copy it to a new fileset. The problem continues.

I decide to use the balance in my spreadsheet to see where the
difference begins. I go back a month at a time comparing the register's
balance with the spreadsheet. I notice that the amount of the
difference between the spreadsheat and the register changes each month.
After I reach the beginning of the year I decide to try comparing them
Jan 1 each year. The balances 1/1/2008 match so I try to find out when
the problem started by checking 7/1/2008, 10/1/2008 and discover that
the balances match. I decide to compare the 1/1/2009 balances again and
find that they now match!

The balance is now correct on today's date. So the problem has fixed
itself without me changing anything! The same thing happened when I
balance last month's statement.

Any ideas?

I'm using Quicken 2009 Deluxe on Win/XP SP3.

Thanks

Mike
 
Ad

Advertisements

V

vcardx

I suspect you may have your register sorted in a different order than by
date. Which column heading has the small triangle pointing up beside it?
Click the date column, and you should see things the way you expect to. Of
course, the option to sort on different columns is very useful for all sorts
of other things. (I just wish we could sort on Memo and Category as well!!)
Good luck.

: For the second time in a month, I've run into a problem where the
: balance in the register is wildly wrong but the balance in the account
: list is correct. Using example numbers, the register might say the
: balance is $100 while the account list shows the balance to be $3000.
: This is after I've changed register transaction dates so they are all
: earlier than today.
:
: I've created a register report and exported it to Excel where I add a
: column with the running balance. Excel's balance matches the value in
: the account list. I've tried validating the Quicken fileset and having
: Quicken copy it to a new fileset. The problem continues.
:
: I decide to use the balance in my spreadsheet to see where the
: difference begins. I go back a month at a time comparing the register's
: balance with the spreadsheet. I notice that the amount of the
: difference between the spreadsheat and the register changes each month.
: After I reach the beginning of the year I decide to try comparing them
: Jan 1 each year. The balances 1/1/2008 match so I try to find out when
: the problem started by checking 7/1/2008, 10/1/2008 and discover that
: the balances match. I decide to compare the 1/1/2009 balances again and
: find that they now match!
:
: The balance is now correct on today's date. So the problem has fixed
: itself without me changing anything! The same thing happened when I
: balance last month's statement.
:
: Any ideas?
:
: I'm using Quicken 2009 Deluxe on Win/XP SP3.
:
: Thanks
:
: Mike
:
:
 
Ad

Advertisements

M

Mike Blake-Knox

Which column heading has the small triangle pointing up beside it?
Click the date column, and you should see things the way you expect to.
That was VERY interesting! I used one of the many copies of the
problematic fileset I'd made during troubleshooting. The triangle was by
the Date column and View said it was sorted by Date/Amount.

I thought that while I had the old copy open, I would see if I went
directly to see what the balance was 1/1/2008. I normally have the
register filter set to show the last 12 months so I changed it to show
all dates. THAT restored the correct balanced in the register!

It's probably also what solved the problem before, as I would changed the
filter to show all dates. In my previous attempts, I would have been
scrolled to about 7/1/2008 and when I removed the date filter, Quicken
scrolled to show a portion of the register from about 10 years ago. This
time, it kept the last few transactions visible enabling me to notice the
side effect of changing the filter.

Mike
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Strange Problem 6
Strange problem 2
Strange downloading problem 0
2 Strange Problems 18
UK Self Assesments and Software 1
VERY VERY Strange problem 1
Strange inventory quantity problem 5
strange problem in portfolio tracker 1

Top