Taxes---box not checked in POS screen (RMS)


M

Mickie

We have two ways we enter order...work orders for internet orders, and the
cash register in the store.

I have set up taxes like this:

In Manager:
In Config
Tax-exclusive checked
Assign tax per customer-walk-in
Group=Sales tax
Field match=State
In Database
Sales Taxes
Code=TN, descrption=TN State Tax
Min tax amount=0
Max Tax Amt=0
Sales Tax Rate=9.750% + $0.00
No other boxes checked

Customer taxes
Code=TAX, description=Sales Tax
Order 1st=TN Sales Tax, on receipt checked
In Items
Every item has ITEM IS TAXABLE checked

In Customers
No customer has "is exempt from taxes" checked

=================================
So why is it that every time in POS, after we assign a customer, then add an
item is the tax button NOT checked???

Isn't it supposed to check against the customer's STATE and match it with TN
(the tax I have set up) then apply that tax?

If you hit SHIFT-F5 to toggle the taxes, nothing happenes except the T with
the red circle flashes on and off at the top of the screen. None of the tax
boxes change at all.

What am I doing wrong and why is this so complicated?
 
Ad

Advertisements

J

Jeff

Mickie,

Change the Customer Tax Code to TN instead of TAX.


To read more about setting up tax codes, look in File | Configuration | Sales Tax tab | Help button | Assign tax schedules per customer and Customer Field for tax matching sections.



We have two ways we enter order...work orders for internet orders, and the
cash register in the store.

I have set up taxes like this:

In Manager:
In Config
Tax-exclusive checked
Assign tax per customer-walk-in
Group=Sales tax
Field match=State
In Database
Sales Taxes
Code=TN, descrption=TN State Tax
Min tax amount=0
Max Tax Amt=0
Sales Tax Rate=9.750% + $0.00
No other boxes checked

Customer taxes
Code=TAX, description=Sales Tax
Order 1st=TN Sales Tax, on receipt checked
In Items
Every item has ITEM IS TAXABLE checked

In Customers
No customer has "is exempt from taxes" checked

=================================
So why is it that every time in POS, after we assign a customer, then add an
item is the tax button NOT checked???

Isn't it supposed to check against the customer's STATE and match it with TN
(the tax I have set up) then apply that tax?

If you hit SHIFT-F5 to toggle the taxes, nothing happenes except the T with
the red circle flashes on and off at the top of the screen. None of the tax
boxes change at all.

What am I doing wrong and why is this so complicated?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top