THE CONNECTION TO THE COMPANY FILE HAS BEEN LOST


B

Boe

I'm running QB 2006 premier. I've seen a few posts on this topic but so
far no solution that seems to work. We have a gigabit unmanaged switched
backbone with only a dozen users. No application on any pc gives any
problems but one PC with qb times out. No other apps on that PC ever time
out or have any issues.

Things I've done -
replaced the network card
replaced the network cable
applied all the patches that autodownload for QB 2006
I've run the verify utility on the database

It does not seem specific to one database.
 
Ad

Advertisements

B

Bill

Could it be that the HD is going into sleep mode or some such OS cause??
 
Ad

Advertisements

B

Boe

Thanks - unfortunately, I don't think that is the case. The PC will lose
connecting to QB within 5 minutes even while actively working withing QB
(sleep set for 30 of inactivity).

The PC is a core 2 2.4, 2 gig of memory, 160 GIG HD - 120 GIG free so it is
a decent rig. It is running Win XP SP2 with all the patches and never
loses connectivity in any other app and the network indicator in the bottom
right never says lost or regained connectivity.

The server never exceeds 20% utilization for processor, 50% utilization for
memory and 10% utilization for network.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top