Transaction Stuck


M

MLW

Last night I attempted to schedule two epayments through my bank from a
checking account.
The first one I set up to send and got an error from my bank saying that the
transaction was not accepted try again or contact the administrator. I
tried again got the same error. I then tried a second payee and got the
same error.

After restarting MSM03 both transactions were accepted.

Problem,
I not have 2 epays to one payee and 1 epay to the second payee, sitting in
the queue to move over (i.e. NUM marked Epay with Open envelope and all
letters are italics, all with the same date). The single transactions that
did go through are identical (except the Epay is missing, the envelope is
closed and font is normal)

I cannot delete them from my account by either hitting the delete key or
right clicking and trying to delete from there. Both of these transaction
were Epay, but I have separate accounts set (credit cards) that show the
payment was made against the balance (transfer between accounts). I cannot
delete this side of the transaction either.

Any sugguestion, they are not being accepted by my bank but they do reflect
incorrrectly the balance of my account.

Thanks
MLW
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top