Vanguard and OL-362-A errors when downloading?


A

Andrew

Starting this AM, I can't download account info to any of my Vanguard
Accounts. Received at OL-362-A error, and the 'fix' according to Q website
is to disconnect the account from Direct Connect, and download from the FI
website. Did that, brought up some transactions very old (already in the
register). When I then went again trying to use OSU, still get a OL-362-A.
When I then disassociated the account and reactivated, Q tells me to create
a new account or drop down the list and select an existing which I do.

But OL-362-A still occurs. I've run out of options short of calling
Vanguard which I'll do if I don't get any good advice here.

Anyone else see this?

I know that Vanguard just dropped the clearing agent Pershing, but these
accounts are ALL of the Vanguards, including Mutual Funds that have nothing
to do with Pershing as the clearing agent for the equity accounts.
 
Ad

Advertisements

A

Andrew

Andrew said:
Starting this AM, I can't download account info to any of my Vanguard
Accounts. Received at OL-362-A error, and the 'fix' according to Q
website is to disconnect the account from Direct Connect, and
download from the FI website. Did that, brought up some transactions
very old (already in the register). When I then went again trying to
use OSU, still get a OL-362-A. When I then disassociated the account
and reactivated, Q tells me to create a new account or drop down the
list and select an existing which I do.
But OL-362-A still occurs. I've run out of options short of calling
Vanguard which I'll do if I don't get any good advice here.

Anyone else see this?

I know that Vanguard just dropped the clearing agent Pershing, but
these accounts are ALL of the Vanguards, including Mutual Funds that
have nothing to do with Pershing as the clearing agent for the equity
accounts.
I see when doing a Google
http://www.quickencommunity.com/[email protected]@.59b7867d/1 that it's not just me
with Vanguard. Three others have the same problem starting today as well.
 
J

John Pollard

Andrew said:
I see when doing a Google
http://www.quickencommunity.com/[email protected]@.59b7867d/1 that it's not
just me with Vanguard. Three others have the same problem starting
today as well.
Vanguard implied they were the cause of the problem and said to do a Web
Connect download to the account(s) and that would put things back to
normal.

I have about 7 accounts there and wasn't crazy about the "solution"; so
I'm waiting to see if something better turns up ... or I have more time to
mess around with it.
 
A

Andrew

John said:
Vanguard implied they were the cause of the problem and said to do a
Web Connect download to the account(s) and that would put things back
to normal.
Hi John - I tried that in my daughter's account (she only has one Vanguard
account) and that seemed to work when I did that, but afterwards when trying
to do it via a Direct Connect, same problem occurred (OL - whatever). That
was, in fact, when I downloaded some of the older transactions that I had to
manually delete except for the ones around 4/30.

I'd be interested in hearing if you bite the bullet and try it on your
account(s)! I am not convinced that fix works....
 
P

ps56k

John Pollard said:
Vanguard implied they were the cause of the problem and said to do a Web
Connect download to the account(s) and that would put things back to
normal.

I have about 7 accounts there and wasn't crazy about the "solution"; so
I'm waiting to see if something better turns up ... or I have more time to
mess around with it.
just went to my random (when I think of it) update, using Q2009,
and found that my Vanguard accounts failed to update.

Tried again - failed -
Q2009 said I was trying to download an account that I didn't have setup in
Quicken

OK.... logged into my Vanguard account, all looks ok.
tried a Web Connect download directly from within Vanguard.
It too fails to find the corresponding existing Vanguard account in Q2009.

will wait...
 
A

Andrew

ps56k wrote:
....
Spoke with Vanguard this morning (800-860-8394 for their web help desk); a
known issue, no workaround. They're working as fast as they can on a
resolution. They've attached to my account a ticket such that I'll be
notified as soon as a fix is made. Others might wish to do the same.
 
Ad

Advertisements

S

Stubby

ps56k wrote:

...
Spoke with Vanguard this morning (800-860-8394 for their web help desk); a
known issue, no workaround.  They're working as fast as they can on a
resolution.  They've attached to my account a ticket such that I'll be
notified as soon as a fix is made.  Others might wish to do the same.
--
I started receiving OL-362-A on 5/13/09. Vanguard blew me off saying
to delete and reinstall Quicken accounts. I can't even get a response
from Intuit without paying $24.95 .
 
P

ps56k

---
http://www.quickencommunity.com/[email protected]@.59b7867d/9
---

tried the Web Connect again to get the OFX file. Then saved it vs launching
Q2009.

In looking at the file with Notepad, it appears to me that Vanguard has
messed up the acct number by modifiying it (randomly) to include a prefix of
one of the accounts.

Save the OFX file, and then open the file - search/look for the ACCTID tag
and compare to your Vanguard account in Quicken.

Mine had it as.... 0585-xxxxx (acct number)

Since the "0585" is actually my;
Vanguard Total Stock Market Index Fund Admiral Shares
which is the sub-account number,
of course it would not match the basic "xxxxx" acct number in Q2009.... and
therefore produces the mismatch error; either via Direct Connect, or via the
Web Connect.
 
S

Stubby

---http://www.quickencommunity.com/[email protected]@.59b7867d/9
---

tried the Web Connect again to get the OFX file. Then saved it vs launching
Q2009.

In looking at the file with Notepad, it appears to me that Vanguard has
messed up the acct number by modifiying it (randomly) to include a prefixof
one of the accounts.

Save the OFX file, and then open the file - search/look for the ACCTID tag
and compare to your Vanguard account in Quicken.

Mine had it as.... 0585-xxxxx (acct number)

Since the "0585" is actually my;
Vanguard Total Stock Market Index Fund Admiral Shares
which is the sub-account number,
of course it would not match the basic "xxxxx" acct number in Q2009.... and
therefore produces the mismatch error; either via Direct Connect, or via the
Web Connect.
As of this morning (Sat, 5/16/09), the problem has been fixed.
 
Ad

Advertisements

A

Andrew

Stubby said:
As of this morning (Sat, 5/16/09), the problem has been fixed.
Right you are.

Although many, including myself, also received historical transactions that
had to be manually deleted; some of mine went back to 2007. I also had a
new account (albeit duplicate) that was created that I had to delete that
included the account number, but I can't swear that I didn't create that
when trying to go through the previous suggestions of disassociating and
reassociating the old account during the middle of the fiasco.

I would advise once one gets all the electronic records in order, one goes
onto the Vanguard website and manually ensure your balances match to make
sure something didn't "drop" during this process.

(As a parenthetical aside, in a morbid sense, I am somewhat glad this
happens every once in a while in that it shows both Quicken and the FIs that
we do use Quicken, that electronic downloads are important to use, and there
are customers out here who depend on the product.)
-
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top