vanguard share class conversion


A

Alan

have Quicken 05 deluxe and have done the coporate acquisition method to
change share class to admiral mutual fund class. The only question I still
have is that the admiral shares now show an average share cost and do not
show individual share lot costs. Does this present an issue? Will I need
to look up the costs under the original Investor share class purchases to
determine this when I sell only some shares? Can I modify somehow to get
the original costs shown?

thanks

alan
 
Ad

Advertisements

J

John Pollard

Alan said:
have Quicken 05 deluxe and have done the coporate acquisition
method
to change share class to admiral mutual fund class. The only
question I still have is that the admiral shares now show an
average
share cost and do not show individual share lot costs. Does
this
present an issue? Will I need to look up the costs under the
original Investor share class purchases to determine this
when I
sell only some shares? Can I modify somehow to get the
original
costs shown?
When you setup the admiral shares security, did you tell Quicken
to use average cost?
 
C

Charlie K

I went back and read your thread from your posting last week, sorry I
missed your further postings at the time. When you do the split
method, you select keep all the old prices and do not go back and
change the values for the new Admiral shares. Keeping the old prices
keeps the total market value of the old shares there for value
calculations etc., Quicken remembers when the split occurs and
everything is fine. At least it was for my conversion. As you found
out, using the corporate acquisition causes all the shares to go to
average price. The only way to keep it is use the split.
 
C

Charlie K

Also, after you tell it to split, you did just go to the old security
on the lsit and just change to the new symbol correct. The new six
decimal places didn't bother you did it?
 
A

Andrew

Alan said:
have Quicken 05 deluxe and have done the coporate acquisition method
to change share class to admiral mutual fund class. The only
question I still have is that the admiral shares now show an average
share cost and do not show individual share lot costs. Does this
present an issue? Will I need to look up the costs under the
original Investor share class purchases to determine this when I
sell only some shares? Can I modify somehow to get the original
costs shown?
thanks

alan
Isn't the change to Admiral share class NOT a taxable event? Your're not
selling, or being forced to change anything, to your existing account.
Why, then, would you modify your original costs? When you sell those
shares, that is still the basis (+ any reinvestments, of course), is it not?
I thought the change to Admiral shares affects the cost of the account
reflected in perhaps lower maintenance fees or future share purchases, but
nothing to do with existing shares already held. I could be all wrong here,
however.
 
A

Alan

john
I did not see an option to select average cost. Is there one or is there a
way to adjust it now?

alan
 
Ad

Advertisements

A

Alan

I did as you mentioned in one of my securities using the split method. I
was not happy about the 6 decimal places and perhaps I might go back and
adjust, letting the share price get the extra decimal places.
 
A

Alan

Yes -change of share class is not a taxable event - although running a
capital gains report shows the transactions but with zero capital gain.
Not an issue. What I was saying is that the current admiral shows show an
average cost which is not what I really want - I had noticed that last week
which forced me to do the split shares approach. That worked fine but
required effort in recreating theoretical share prices for years when there
were no ADmiral class shares. It was manageable since I did not have that
many transactions. In the conversions today, I go back 19 years or more and
it is too much effort to enter all the theoretical prices although I think
they can be imported if I use the right file format. I am hoping to still
get "rid' of the average share price.

alan
 
J

John Pollard

Alan said:
john
I did not see an option to select average cost. Is there one
or is
there a way to adjust it now?
Sorry, I don't have easy access to some earlier posts in this
thread.

Either open the Security List or the Detail Security View and
edit the security. There is an option to elect to use "Average
Cost". I urge you to read all the Help on the subject first,
and to backup your file before you elect to modify that option.

Also, if you want to utilize "lots" instead of "average costs",
I would strongly support trying to revert to an earlier version
of your file (just before the "Acquisition") and re-creating the
new security not to use Average Cost ... though I would examine
the possibility that Quicken may not allow you to create the
"new" security before the "acquisition" ... I just can't
remember at the moment).
 
J

John Pollard

Alan said:
I did as you mentioned in one of my securities using the split
method. I was not happy about the 6 decimal places and
perhaps I
might go back and adjust, letting the share price get the
extra
decimal places.
As far as I know, Quicken's six decimal places option has no
effect on any underlying computations that Quicken makes ... it
only effects how many decimal places you see in Quicken reports.
Frankly, I think you are better off seeing the results to the
limit that Quicken allows.
 
Ad

Advertisements

A

Alan

John
Thanks - I found the selection for average cost under security list -
apparently Quicken uses this as a default setting but I never experienced
this problem before in setting up a new fund - perhaps because downloading
automatically avoids this setup. I was able to just make the settting
change and everything restored it self properly with costs for each lot

alan
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top