Welcome Screen


G

gordito995

I am using Quicken 2010 with Windows 7. I cannot find a way to bypass the
Welcome screen when I open Quicken. Does anyone have a suggestion?

Thanks,

Gordo
 
Ad

Advertisements

R

Roy Smith

I am using Quicken 2010 with Windows 7. I cannot find a way to bypass
the Welcome screen when I open Quicken. Does anyone have a suggestion?
What do you mean by Welcome Screen? Are you talking about the little
window that opens while Quicken is loading, or the first page that shows
when Quicken starts?

If you're talking about the first window that you see after starting
Quicken you can change it by right-clicking on a tab and choosing the
"Start Quicken on [tab name]". So for example if you wanted to start on
the Banking tab, just right-click the Banking tab and choose the "Start
Quicken on Banking" option to have that tab opened when you start Quicken.
 
G

gordito995

Thanks, but it did not work for me.

By the Welcome Screen, I mean the screen that shows the Quicken logo and
reads in part "Welcome to Quicken 2010". It then shows three radio buttons
and then has a large button reading "Get Started". Despite the fact that I
have to choose the radio button to open an existing file each time I start
Quicken, I cannot get it to start with "Banking" for example.

Thanks,

Gordo

Roy Smith said:
I am using Quicken 2010 with Windows 7. I cannot find a way to bypass
the Welcome screen when I open Quicken. Does anyone have a suggestion?
What do you mean by Welcome Screen? Are you talking about the little
window that opens while Quicken is loading, or the first page that shows
when Quicken starts?

If you're talking about the first window that you see after starting
Quicken you can change it by right-clicking on a tab and choosing the
"Start Quicken on [tab name]". So for example if you wanted to start on
the Banking tab, just right-click the Banking tab and choose the "Start
Quicken on Banking" option to have that tab opened when you start Quicken.
 
R

Roy Smith

Thanks, but it did not work for me.

By the Welcome Screen, I mean the screen that shows the Quicken logo and
reads in part "Welcome to Quicken 2010". It then shows three radio
buttons and then has a large button reading "Get Started". Despite the
fact that I have to choose the radio button to open an existing file
each time I start Quicken, I cannot get it to start with "Banking" for
example.

Thanks,

Gordo

Roy Smith said:
I am using Quicken 2010 with Windows 7. I cannot find a way to bypass
the Welcome screen when I open Quicken. Does anyone have a suggestion?
What do you mean by Welcome Screen? Are you talking about the little
window that opens while Quicken is loading, or the first page that
shows when Quicken starts?

If you're talking about the first window that you see after starting
Quicken you can change it by right-clicking on a tab and choosing the
"Start Quicken on [tab name]". So for example if you wanted to start
on the Banking tab, just right-click the Banking tab and choose the
"Start Quicken on Banking" option to have that tab opened when you
start Quicken.
Ok now I understand. It seems like Quicken can't find your data file.
Are you storing it in the default location (C:\Users\[user
profile]\Documents\Quicken)?


--

Roy Smith
Windows 7 Professional
Thunderbird 3.1.4
Thursday, October 14, 2010 1:01:20 PM
 
H

Han

Thanks, but it did not work for me.

By the Welcome Screen, I mean the screen that shows the Quicken logo
and reads in part "Welcome to Quicken 2010". It then shows three
radio buttons and then has a large button reading "Get Started".
Despite the fact that I have to choose the radio button to open an
existing file each time I start Quicken, I cannot get it to start
with "Banking" for example.

Thanks,

Gordo

Roy Smith said:
On 10/13/10 10:37 AM, (e-mail address removed) wrote:
I am using Quicken 2010 with Windows 7. I cannot find a way to
bypass the Welcome screen when I open Quicken. Does anyone have a
suggestion?

What do you mean by Welcome Screen? Are you talking about the little
window that opens while Quicken is loading, or the first page that
shows when Quicken starts?

If you're talking about the first window that you see after starting
Quicken you can change it by right-clicking on a tab and choosing
the "Start Quicken on [tab name]". So for example if you wanted to
start on the Banking tab, just right-click the Banking tab and
choose the "Start Quicken on Banking" option to have that tab opened
when you start Quicken.
Ok now I understand. It seems like Quicken can't find your data file.
Are you storing it in the default location (C:\Users\[user
profile]\Documents\Quicken)?
The layout of the opening screen is saved in the data file.
The best way (IMNSHO) of opening a Quicken data file is to double click
on the qdf file, or on a shortcut to that file.

However, I would have thought that opening Quicken would automagically
load the last used file in the saved configuration. At least that is
what happens here (Vista Home Basic). Do you have perhaps stored your
quicken.ini file in a protected location, so that Quicken can't write to
it? What happens if you rightclick on Quicken.exe and choose run as
administrator?
 
G

gordito995

Thank you Roy and Han.

I store my Quicken data file in D:\Data\Quicken. I have used this location
for Quicken and previously for Money. It worked fine until a few weeks ago.
I cannot connect any event to the change in behavior. It is not a protected
location. This happens even if I Run as Administrator. It also happens now
that I installed version 2011 yesterday.

Gordo



Han said:
Thanks, but it did not work for me.

By the Welcome Screen, I mean the screen that shows the Quicken logo
and reads in part "Welcome to Quicken 2010". It then shows three
radio buttons and then has a large button reading "Get Started".
Despite the fact that I have to choose the radio button to open an
existing file each time I start Quicken, I cannot get it to start
with "Banking" for example.

Thanks,

Gordo

On 10/13/10 10:37 AM, (e-mail address removed) wrote:
I am using Quicken 2010 with Windows 7. I cannot find a way to
bypass the Welcome screen when I open Quicken. Does anyone have a
suggestion?

What do you mean by Welcome Screen? Are you talking about the little
window that opens while Quicken is loading, or the first page that
shows when Quicken starts?

If you're talking about the first window that you see after starting
Quicken you can change it by right-clicking on a tab and choosing
the "Start Quicken on [tab name]". So for example if you wanted to
start on the Banking tab, just right-click the Banking tab and
choose the "Start Quicken on Banking" option to have that tab opened
when you start Quicken.
Ok now I understand. It seems like Quicken can't find your data file.
Are you storing it in the default location (C:\Users\[user
profile]\Documents\Quicken)?
The layout of the opening screen is saved in the data file.
The best way (IMNSHO) of opening a Quicken data file is to double click
on the qdf file, or on a shortcut to that file.

However, I would have thought that opening Quicken would automagically
load the last used file in the saved configuration. At least that is
what happens here (Vista Home Basic). Do you have perhaps stored your
quicken.ini file in a protected location, so that Quicken can't write to
it? What happens if you rightclick on Quicken.exe and choose run as
administrator?
 
Ad

Advertisements

R

R. C. White

?Hi, Gordo.

When I install a new Quicken version or update, I let the wizard take care
of everything - until the final screen. Then I UNcheck the box that offers
to Start Quicken.

Usually I'm just updating, so all my Quicken "tweaks" and settings are still
intact on my hard drive. So when I click the new Quicken icon, it starts
Quicken with my (only) .qdf file loaded and ready. If that doesn't work, I
just browse to my Quicken data files folder and click on the .qdf file
there; it starts Quicken with my file loaded.

In your case, my guess is that the file you need to click on would be
D:\Data\Quicken\Gordo.qdf - or whatever your data filename is if not Gordo.
If your Quicken executable (qw.exe) is in the same location as the former
installation, this should work. Once you've verified it, you can create a
shortcut/icon to your data file. In my case, that hasn't been necessary; as
soon as I click the Quicken icon, it finds my data file because the new
Quicken has inherited my MRU list from the prior version.

As I've said here before, my Quicken installation has inherited old (no
longer recommended) locations and settings from versions going back to the
first Windows versions. Both qw.exe and RCData.qdf are in my E:\QuickenW.
Not recommended, but It Works For Me. ;<)

RC
--
R. C. White, CPA
San Marcos, TX
(Retired. No longer licensed to practice public accounting.)
(e-mail address removed)
Microsoft Windows MVP (2002-9/30/10)
(Using Quicken Deluxe 2010 and Windows Live Mail in Win7 x64)


"(e-mail address removed)" wrote in message

Thank you Roy and Han.

I store my Quicken data file in D:\Data\Quicken. I have used this location
for Quicken and previously for Money. It worked fine until a few weeks ago.
I cannot connect any event to the change in behavior. It is not a protected
location. This happens even if I Run as Administrator. It also happens now
that I installed version 2011 yesterday.

Gordo


Han said:
Thanks, but it did not work for me.

By the Welcome Screen, I mean the screen that shows the Quicken logo
and reads in part "Welcome to Quicken 2010". It then shows three
radio buttons and then has a large button reading "Get Started".
Despite the fact that I have to choose the radio button to open an
existing file each time I start Quicken, I cannot get it to start
with "Banking" for example.

Thanks,

Gordo

On 10/13/10 10:37 AM, (e-mail address removed) wrote:
I am using Quicken 2010 with Windows 7. I cannot find a way to
bypass the Welcome screen when I open Quicken. Does anyone have a
suggestion?

What do you mean by Welcome Screen? Are you talking about the little
window that opens while Quicken is loading, or the first page that
shows when Quicken starts?

If you're talking about the first window that you see after starting
Quicken you can change it by right-clicking on a tab and choosing
the "Start Quicken on [tab name]". So for example if you wanted to
start on the Banking tab, just right-click the Banking tab and
choose the "Start Quicken on Banking" option to have that tab opened
when you start Quicken.
Ok now I understand. It seems like Quicken can't find your data file.
Are you storing it in the default location (C:\Users\[user
profile]\Documents\Quicken)?
The layout of the opening screen is saved in the data file.
The best way (IMNSHO) of opening a Quicken data file is to double click
on the qdf file, or on a shortcut to that file.

However, I would have thought that opening Quicken would automagically
load the last used file in the saved configuration. At least that is
what happens here (Vista Home Basic). Do you have perhaps stored your
quicken.ini file in a protected location, so that Quicken can't write to
it? What happens if you rightclick on Quicken.exe and choose run as
administrator?
 
M

Margaret

R. C. White said:
?Hi, Gordo.

When I install a new Quicken version or update, I let the wizard take
care of everything - until the final screen. Then I UNcheck the box that
offers to Start Quicken.

Usually I'm just updating, so all my Quicken "tweaks" and settings are
still intact on my hard drive. So when I click the new Quicken icon, it
starts Quicken with my (only) .qdf file loaded and ready. If that
doesn't work, I just browse to my Quicken data files folder and click on
the .qdf file there; it starts Quicken with my file loaded.

In your case, my guess is that the file you need to click on would be
D:\Data\Quicken\Gordo.qdf - or whatever your data filename is if not
Gordo. If your Quicken executable (qw.exe) is in the same location as
the former installation, this should work. Once you've verified it, you
can create a shortcut/icon to your data file. In my case, that hasn't
been necessary; as soon as I click the Quicken icon, it finds my data
file because the new Quicken has inherited my MRU list from the prior
version.

As I've said here before, my Quicken installation has inherited old (no
longer recommended) locations and settings from versions going back to
the first Windows versions. Both qw.exe and RCData.qdf are in my
E:\QuickenW. Not recommended, but It Works For Me. ;<)

RC
RC, we must be Quicken twins! ;-) I use the same process you detailed
above, and Quicken always opens to the correct file. When I copy my
file to compact it, etc., is the only time I use Windows Explorer to
make Quicken open the correct file.

Regards,

Margaret
 
H

Han

RC, we must be Quicken twins! ;-) I use the same process you detailed
above, and Quicken always opens to the correct file. When I copy my
file to compact it, etc., is the only time I use Windows Explorer to
make Quicken open the correct file.

Regards,

Margaret
RC and Margaret:
That works fine if there is "only" 1 qdf file that you need to work with.
At times I have had more than 1 dataset (and qdf file-set). Then it is
much easier to click on shortcuts to the file you want to open, than to
open Quicken and then load the file you want. Therefore, I recommend a
shortcut to the dataset/qdf file to click on to launch Quicken.

YMMV!!
 
J

John Pollard

I store my Quicken data file in D:\Data\Quicken. I have used this
location for Quicken and previously for Money. It worked fine until a
few weeks ago. I cannot connect any event to the change in behavior.
It is not a protected location. This happens even if I Run as
Administrator. It also happens now that I installed version 2011
yesterday.
Any chance you changed the name of your Quicken file? Any chance its name
is greater than 8 characters, or contains any special characters?

If so, I would try shortening the name to 8 characters or less, and
removing any special characters.
 
G

gordito995

Thanks to all of you for your suggestions. Sorry to say that none of them
worked. My next step is Quicken Support.

Regards,

Gordo
 
Ad

Advertisements

G

gordito995

Well, I found the answer to my problem. Starting at a certain time, Quicken
does not tolerate overly long .qdf file names. So, Quicken support had me
shorten my file to a small number (5 in my case) characters. Voila! Problem
solved.

Thanks,,

Gordo
 
R

R. C. White

?Hi, Gordo.

Filename rules have evolved over the years. Your comment motivated me to
get out my antique users' manuals from my original TRS-80 (1977) and its
Level I BASIC, Level II Basic (1978) and the original TRS-DOS when floppy
disks came along (also 1978).

Level I had no filenames at all. We just had to watch the counter on our
music cassette recorder and issue the CLOAD command when it got to the right
spot on the tape.

Level II had one-character filenames, such as "D". BASIC was smart enough
to just let the tape run past files A, B and C and then load File D when the
tape finally got that far.

TRS-DOS adopted the 8.3 pattern: a 1-to-8 character name plus, optionally,
a 1-to-3 character extension - separated by a slash (/), not a period. The
Directory on the disk reserved exactly 11 places to store the 8 and 3
characters; the / wasn't stored but was inserted by the system when it was
needed for display or printout.

I'm not sure which OS actually started the 8.3 pattern. Maybe it was CP/M,
the predecessor of MS-DOS. But the pattern persisted until Long File Names
(LFN) became available in the 90's. I'm too lazy to look it up, but it was
about MS-DOS 6.2. Even after LFNs were allowed, though, MS-DOS created a
Short File Name (SFN), also known as an 8.3 filename, for any LFN that did
not meet the SFN rules. Even today, in a Command Prompt window, we can use
the Dir command (from before Directories became Folders) with the /x switch
to see a directory with a column of SFNs before the column of LFNs.

But Quicken has continued to use the 8.3 pattern. I haven't tried a longer
name for my QDF. But my standard advice has always been to use short names.
Before Q2010, the automatic backup scheme stored all the Quicken component
files (.qdf, .qel, .qtx, etc.) by adding a single digit to the base
filename, so the default QDATA.QDF became QDATA1.QDF, QDATA2.QDF, etc., in
successive weeks. To allow for this behavior, we recommended that data
filenames be no more than 7 characters - and 5 was better - and that they
not use a digit as the final character. (I got confused early on when I
named my file RC, then restarted as RC1 after some computer malfunction
(much more common in those days). After a few weeks, I couldn't recall
whether RC1.qdf was my new file or the latest backup of my original file.
So I stopped using numerals in these filenames.)

Now, Quicken's naming system is much more lenient - and more complex. But
it seems to me that a simple naming system is still the best. Five
characters sounds good. That's what I use. ;<)

RC
--
R. C. White, CPA
San Marcos, TX
(Retired. No longer licensed to practice public accounting.)
(e-mail address removed)
Microsoft Windows MVP (2002-9/30/10)
(Using Quicken Deluxe 2011 and Windows Live Mail in Win7 x64)


"(e-mail address removed)" wrote in message

Well, I found the answer to my problem. Starting at a certain time, Quicken
does not tolerate overly long .qdf file names. So, Quicken support had me
shorten my file to a small number (5 in my case) characters. Voila! Problem
solved.

Thanks,,

Gordo
 
Ad

Advertisements

G

gordito995

Its really odd. My longer file name (Gordon Quicken File.qdf) worked until
recently, and then it did not. However, if I double clicked that file, it
would open Quicken in my checking account. If I put a shortcut to this file
on the desktop, it did not work. Ah well and all's well that ends well.

Yes, I remember the good(?) old days of 8.3.

Thanks

Gordo
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top