Where have mny assemblys gone?


M

moe

OK, I can create a kit with no trouble, hit the build
button and the appropriate pieces come out of inventory
and a new inventory for the kit. But, what is it with
assemblys, I create them and specify all of their
contents and then they vanish. Where do they go, and how
do I call them up again? How do I list them? We've got a
customer demo and they do custom builds; we need to
understand what's going on here.

Thanks for any help.

Mo
 
Ad

Advertisements

J

Jeff

Mo,

Nothing happens until you sell the Assembly. Using the sample database, ILC
5000 is an Assembly. Go into POS and press F2 and look at the Item Type =
A. Click on it and it adds 3 lines to the POS. You can modify the lines
any way you want, like change the color of the mouse pad you had listed in
the Assembly, unlike a Kit, which cannot be modified after creation.
 
M

Mo

Jeff:

You're right about that, when using the rmssamples
database everything seems to work. When selling an
assembly all of the items are listed on the invoice, when
purchasing an assembly you are asked for quantities of
each item within the assembly. My problem is that I am
using an older copy of our database as a test vehicle.
Here is where it's not working so good. the trick is to
know where the differences are!!! I have created several
assemblys with mixed results, I have one now that works
fine at POS, but doesn't list in the item database now
can I order one. There is some little thing that is
either setup wrong or is left out.

Thanks for the help, if I'm getting to wordy just slap me
up side the head.

Mo
 
M

MO

Jeff:

OK, here is what I've found. If you check the
File/configuration/options/item options/[]Always
display "Find" window for items; the find window will not
display assemblys or kits. Is there some reason why these
are left out?

Mo
 
J

Jeff

Mo,

Looks like a bug to me. Ask one of the Micro$ofties here on the board or
report it.

--
*
Jeff:

OK, here is what I've found. If you check the
File/configuration/options/item options/[]Always
display "Find" window for items; the find window will not
display assemblys or kits. Is there some reason why these
are left out?

Mo
 
Ad

Advertisements

G

Glenn Adams

It's because they don't exist in the item table, and all of those
propeties you can search by in the Find window are undefined for them.
I'm sure MS could justify this as a design decision rather than a bug, but
it's definately not very user friendly. Best bet is going to the Customer
Source suggestions area and suggest it as an enhancement for a future
version.

Jeff:

OK, here is what I've found. If you check the
File/configuration/options/item options/[]Always
display "Find" window for items; the find window will not
display assemblys or kits. Is there some reason why these
are left out?

Mo
-----Original Message-----
Mo,

Nothing happens until you sell the Assembly. Using the sample database, ILC
5000 is an Assembly. Go into POS and press F2 and look at the Item Type =
A. Click on it and it adds 3 lines to the POS. You can modify the lines
any way you want, like change the color of the mouse pad you had listed in
the Assembly, unlike a Kit, which cannot be modified after creation.

--
=




.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top